3-in-1 Reset

Follow

The following reset can be performed to correct issues of the sensor not connecting to the display 

Symptoms of the sensor not connecting to the display could include:

- No outdoor temperature (showing dashes).

- Outdoor temperature that does not change.

- No wind speed. 

- Inaccurate wind speed. 

 

  1. Verify that the A-B-C switch in the battery compartments of both the display and sensor are set to the same letter. You may choose A, B or C; but both units must match to sync up.
  2. Relocate the display unit and/or the 3-in-1 sensor. Under optimal conditions, the units can be located up to 330 ft (100 m) of each other.
  3. Units should be placed at least 3 feet (.9 m) away from electronics that may interfere with wireless communication (such as TVs, microwaves, computers, etc).
  4. Use standard alkaline batteries (or lithium batteries in the sensor when the temperature is below -4ºF/-20ºC). Do not use heavy duty or rechargeable batteries. NOTE: It may take approximately 5 minutes for the display unit and sensor to synchronize after batteries are replaced.

 

Hard Reset:

  1. Bring both the sensor and display unit together and power down by removing at least one battery from each and/or removing the power cord.
  2. Make sure the A-B-C switch on both units matches. Changing to a different channel can be helpful.
  3. Reinstall the battery in the outdoor sensor.
  4. Reinstall batteries and/or power cord into the display unit.
  5. Let the units sit within a couple of feet of each other for approximately 5 minutes or until you see a solid sensor signal.

If you still experience the issue, move forward with the following applicable troubleshooting.

3-in-1 Inaccurate Temperature or Humidity

3-in-1 Inaccurate Wind Readings

 

Was this article helpful?
14 out of 39 found this helpful