Why is my AcuRite Access Offline?

Follow

If all sensors on the My AcuRite Dashboard show offline or you received a Communication Loss Alert, you will need to check the AcuRite Access Connection by following the suggestions below. 

 

  1. What color is the light on the front of the Access model 09155M? Click Here to review what the light on the front of the Access represents. 
  2. Confirm the Access is at least 3ft from other electronic including the router. A sensor will send the data packets on a 433mHz radiofrequency. Other electronics including a TV, computer, radio, or microwave can cause wireless interference.
  3. Verify that there is a My AcuRite compatible sensor powered on within 330ft minus obstruction of AcuRite Access. 

biulding_material.PNG

 

 

If it still is not online: 

  1. Remove the backup batteries from the Access (if applicable). 
  2. Unplug the unit from the Ethernet cable and the power adapter. 
  3. Wait 20 seconds.
  4. Power the unit back up by plugging the AC adapter and Ethernet cable back in. (switching to a different internet port on the router may be helpful) 
  5. Reinsert the backup batteries (if applicable).
  6. Wait up to 10 minutes for the sensor information to come back online. If the sensor does not come back online, bring the sensor side by side the Access to pair and check the sensor's batteries. 

If you are still experiencing concerns, please contact our U.S. based support staff by Submitting a Request or by chatting with our Live Agents. If you already have an open ticket with a support agent, please reply to the last email sent. 

Was this article helpful?
10 out of 134 found this helpful