Why is the precip rate not showing on Dashboard or Weather Underground. It displays on my monitor.

  • 3
  • Problem
  • Updated 1 month ago
Precipitation rate quit showing about a week ago
Photo of Jay

Jay

  • 10 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 3
Photo of Todd

Todd

  • 17 Posts
  • 9 Reply Likes
I noted that my dew point amount is also not reporting to Weather Underground even though it shows up in MyAcurRite. If you look at the historical graph on the Weather Underground website, when is the last time it was reported? For me, dew point stopped reporting on May 29.
Photo of Ledrak

Ledrak

  • 1506 Posts
  • 335 Reply Likes
Weather underground has been having problems lately so don't panic its most likely their problem and not yours.
Photo of Jay

Jay

  • 10 Posts
  • 0 Reply Likes
I kind of thought that, they show me as being off line  quite often when I'm not. Thanks
Photo of George D. Nincehelser

George D. Nincehelser

  • 6684 Posts
  • 1236 Reply Likes
Precipitation rate stopped graphing for many people a couple weeks ago.  It seems to coincide with new re-written code now being implemented by wunderground.

Your best bet might be to enter a bug report on wunderground's Trello board.  https://trello.com/b/hqC0tb0u/weather-underground
Photo of Jay

Jay

  • 10 Posts
  • 0 Reply Likes
Thanks for the replies, Does this also explain why it doesn't show on Acurite Dashboard ?
Photo of George D. Nincehelser

George D. Nincehelser

  • 6684 Posts
  • 1236 Reply Likes
myAcurite doesn't plot rain rate.  

It just isn't a feature that has been implemented.
(Edited)