What's Up with Customer Support?

  • 1
  • Problem
  • Updated 3 months ago
I've posted 2 questions in the post 2 weeks and NOT one has been answered by Customer support. 
Photo of Louis Matarazzo

Louis Matarazzo

  • 14 Posts
  • 0 Reply Likes
  • angry

Posted 3 months ago

  • 1
Photo of Bill

Bill

  • 8 Posts
  • 1 Reply Like
What's up is they forced all customers to buy a new product that they pushed out with minimal instructions on conversion. Hence they are overwhelmed with complaints and questions such as yours. There is a brief FAQ somewhere on this site if your problem is with the new Access hub.
Photo of Louis Matarazzo

Louis Matarazzo

  • 14 Posts
  • 0 Reply Likes
Thanks Bill...Since I replaced the Smart Hub with the Access, Weather Underground isn't showing me my weather summary anymore, it has the data but no summary. If I go back to before I changed to the Access its there, but not since....
Photo of Bill

Bill

  • 8 Posts
  • 1 Reply Like
Yes, I see what you mean.  I hadn't noticed the difference until you described what you're seeing.
Probably a bug to be fixed in Access 2.0 which will only cost us a discounted price of $199.  ;-)
Photo of Bill

Bill

  • 8 Posts
  • 1 Reply Like
BTW, if others find this thread, the link to the FAQ is
https://www.acurite.com/kbase/09155M_AcuRite_Access.html
Photo of Louis Matarazzo

Louis Matarazzo

  • 14 Posts
  • 0 Reply Likes
Yeah..I did everything it said..I'm thinking its Access!!!!
Photo of Louis Matarazzo

Louis Matarazzo

  • 14 Posts
  • 0 Reply Likes



So now I check my app on my iPhone or iPad and look at the time down below, it is totally screwed up!
Photo of Steve U

Steve U

  • 402 Posts
  • 53 Reply Likes
that looks like it is trying (badly) to do a rolling 24hrs
It may be the apple client, as Android version looks fine