Weather Underground Not Receiving Data

  • 2
  • Problem
  • Updated 5 months ago
WU not receiving my data. Removed all sensors from acurite account, un-allowed sharing. Re added everything, Still wont connect to WU, works fine on My Acurite dashboard.
Photo of Brandon Lange

Brandon Lange

  • 14 Posts
  • 2 Reply Likes
  • angry

Posted 8 months ago

  • 2
Photo of David F

David F

  • 4 Posts
  • 3 Reply Likes
I'm having the same issue. I have tried all of the above and everything listed in the support docs and still no updates to WU.
Photo of James Cole

James Cole

  • 4 Posts
  • 0 Reply Likes
Mine finally started working, after I followed the tips located here:
https://kbase.myacurite.com/web/content/faqs/data-not-available-weather-underground.htm

Specifically, Step 3.:
If your profile is set up correctly, remove and re-enter your Weather Underground profile in My AcuRite. Please wait up to 1 hour for your reading data to be available in WU.

Hope this helps! 
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello David F,

We were able to look at your Weather Underground and see you are transmitting. Please check your account.
Photo of Brandon Lange

Brandon Lange

  • 14 Posts
  • 2 Reply Likes
Mine appears to be working (knock on wood). Is yours working again, David?
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Brandon,

We are glad to see you were able to get it working. Please let us know if there is anything we can do for you.
Photo of David F

David F

  • 4 Posts
  • 3 Reply Likes
No, unfortunately not working yet.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello David F,

We did check your account, and it is transmitting. Please check your account.
Photo of David F

David F

  • 4 Posts
  • 3 Reply Likes
Thank you. It’s working now.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello David F,

You are welcome. Enjoy the rest of your night.
Photo of David F

David F

  • 4 Posts
  • 3 Reply Likes
Hi Jennifer. May I ask what you did exactly?
Is this a known problem on your end and you had to do some updates that I didn’t have accesss to?

This was not working for months and as soon as I contact you, it works, so it appears you had to do something that was out of reach for the average customer?

Thank you.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello David, 

With your account I don't think I did anything. I think it was already transmitting. However when a customer is not transmitting to Wunderground we will go into their device profile. We will change the zip code to our zip code here which is 53147 (any zip code will work) We will then check your Wunderground account to see if the readings update as changing the zip code pushes the readings. Once it updates we go back and change the zip code back to your zip code, and let you know you are updating.  Happy New Year to you & your family!
Photo of James Cole

James Cole

  • 4 Posts
  • 0 Reply Likes
WTF?  Mine is doing the same thing now.  Started last night.  After a hours of troubleshooting... I cannot figure out what the problem is.  Except it is something on their end. SmartHub info all checks out.  Comes up in MyAcurite.  I'm just about ready to say the heck with the damn thing... 
Photo of James Cole

James Cole

  • 4 Posts
  • 0 Reply Likes
Mine finally started working, after I followed the tips located here:
https://kbase.myacurite.com/web/content/faqs/data-not-available-weather-underground.htm

Specifically, Step 3.:
If your profile is set up correctly, remove and re-enter your Weather Underground profile in My AcuRite. Please wait up to 1 hour for your reading data to be available in WU.

Hope this helps! 
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello James,

We can see you are online and transmitting at this time. Please let us know if there is anything we can do for you.
Photo of Brandon Lange

Brandon Lange

  • 14 Posts
  • 2 Reply Likes
Mine has stopped reporting to WU again, but not Acurite.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Brandon,

I was able to get you back online and transmitting to Wunderground. Please check your account. Let us know if there is anything further we can assist you with.
Photo of Brandon Lange

Brandon Lange

  • 14 Posts
  • 2 Reply Likes
Thanks for your help. It’s greatly appreciated :)
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Brandon, 

You are welcome. Happy New Year to you & your family!
Photo of Bill

Bill

  • 8 Posts
  • 1 Reply Like