Weather Station 5-in-1 says Offline on the Dashboard

  • 2
  • Problem
  • Updated 1 year ago
Like so many others it appears, my 5-in-1 is showing up as Offline on the dashboard.

I have it hooked up to it's display with PC Connect, and I also have a SmartHub. I have three additional Temp/Humidity sensors separately reporting in (for a total of 4 sensors including the 5-in-1) and they are all okay, the problem is only with the 5-in-1.

My computer is on all the time, the software is running all the time.
Photo of Daelric

Daelric

  • 3 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 2
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Daelric,

We would recommend bringing the sensor in next to smartHUB to reestablish a connection. Is the sensor still connected to the display? If you have a smartHUB which we can see you do, then you do not need the PC Connect software or the display plugged into the computer the smartHUB will pick up the 5n1 sensor.
Photo of John Chapman

John Chapman

  • 2 Posts
  • 0 Reply Likes
I am having the same issue as Daelric. When my PC goes to sleep, the 5in1 goes offline, but the other sensors stay online. It looks like the 5in1 connects via the display and PC Connect while the other sensors are using the bridge. Is this normal?
Photo of AcuRite Tori

AcuRite Tori

  • 1368 Posts
  • 50 Reply Likes
Hello John,

 If  you have a smartHUB you do not need PC connect. The smartHUB will stream your 5n1 without you having to keep the display console connected to the computer and the computer on at all times.
Photo of John Chapman

John Chapman

  • 2 Posts
  • 0 Reply Likes
Thanks. I'll try shutting down PC Connect to remove that variable from this equation.