Weather Station 5 in 1 not reporting , it says offline

  • 6
  • Problem
  • Updated 4 months ago
I thought when the reporting to weather underground stopped that the batteries might be low so I changed the batteries and it is still not working.  Lights are flashing normally on bridge, but 5 in 1 sensor is not communicating.  Status says offline with poor signal.  What is the issue I haven't changed anything nor the location of the sensor.  I even brought the sensor indoors as to get it closer to the bridge, but has failed to work.  What do I do?  I've already tried unplugging both the bridge and the router.  
Photo of Connie Majka

Connie Majka

  • 10 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 6
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Connie,

We have emailed you at the address on file. Please check your inbox. Thank you. Have a good day!
Photo of Bernhard Hengst

Bernhard Hengst

  • 14 Posts
  • 0 Reply Likes
My two weather stations are both off-line. How do I get to work again. The above thread did not help.
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6401 Posts
  • 199 Reply Likes
Hello Bernhard,

We can see that your PC Connect display is offline at this time.  Make sure that your PC does not go into sleep mode. In order for the information to transmit online, the following things need to happen.

You need to keep the display plugged into the computer

You need to have the software running

The computer needs to stay on and running (going into sleep mode will prevent any readings from transmitting)

The computer needs to be online at all times

If one of these things is not happening that could be why your information is not transmitting online. Thank you. Have a good day! 
Photo of Slytman

Slytman

  • 3 Posts
  • 0 Reply Likes
I personally found that if you go to the settings menu and remove the sensor you are using and then reinstall it, it began to work for me after 2 months of being offline. I hope this works for you all too.
That worked for me too......
Photo of Rex Hewitt

Rex Hewitt

  • 22 Posts
  • 0 Reply Likes
My 5 in 1WS  is offline too.  My smart Hub is blinking and my three temp/humid sensors are reporting in on my dashboard just fine.  Only the 5in1WS shows offline but the battery last showed Good and signal showed Strong
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Rex,

We did have an outage on the service provider end. Your system should be back online. Please let us know if you continue to have any problems. Thank you.
Photo of yousuf karrim

yousuf karrim

  • 1 Post
  • 0 Reply Likes
Hi My 5in1 station is also offline...it went off about the same time and is still down. The dashboard shows that the station is connected and the readings are reflecting. also, the PC connect software is working and has detected the weather station. the PC Connect even says that the station is sending data, but it is not working. When i go online, the data is not refreshed. this appears to be not sending to the WunderGround website as well, even though the PC connect software says that the data is sending.

Please can you assist.

Thanks.

 
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Yousuf,

That time stamp should be updating consistently. If it stops updating then you are not transmitting online. Your computer needs to be on and online at all times. It can not be in sleep mode. The software has to be running at all times, and the display has to stay pluged into the computer via USB. Please unplug the USB for about 30 seconds and plug it back in. This should bring your information back online. Thank you.
Photo of Ledrak

Ledrak

  • 1534 Posts
  • 347 Reply Likes
Rex Acurite uses Amazon server service and Amazon had a problem yesterday its on the news. There is nothing you can do on your end the system is coming back on slowly. 
Photo of SeaKodiak

SeaKodiak

  • 5 Posts
  • 0 Reply Likes
Same here. Keeps going offline after 30 minutes. All the time.
don't know what to do...
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello SeaKodiak,

In order for your information to continuously transmit with your setup you would need to keep the display plugged into the computer at all times. You would need to have the software running at all times. The computer would need to be on and online at all times. If the computer goes into sleep mode it will stop transmitting.  Thank you.