Time not transferring to log

  • 1
  • Problem
  • Updated 1 year ago
We have the 02064 weather station.  All seems to work fine, and we have transferred data from display log to pc, however the csv file shows only the date and not the time.  All other entries are ok.  Any thoughts on this?  The time is displayed properly on the unit itself.
Photo of Will Fletcher

Will Fletcher

  • 3 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6428 Posts
  • 200 Reply Likes
Hello Will,

Does the date and time column need to be expanded to show the whole time and date? Thank you.
Photo of Will Fletcher

Will Fletcher

  • 3 Posts
  • 0 Reply Likes
I tried that, but just got a lot of white space before the date in that column.  It's strange for sure.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Will,

Can you show us a copy of your CSV file so we can see what is displaying? Thank you.
Photo of Will Fletcher

Will Fletcher

  • 3 Posts
  • 0 Reply Likes
Gosh, I feel so stupid.... when I went to the csv to copy it here, I saw that I have to "format" the date column when I open the file.  All I had to do was format as date & time rather than just as date.  I apologize for my error and taking your time, but am thankful that there is good help here.  We love our weather station!
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Will,

No apologies needed. We are glad you were able to get it figured out. Your not the first person who has done that.  Please let us know if there is anything further we can assist you with.