SmartHUB kills internet

  • 2
  • Problem
  • Updated 6 months ago
We have had serious connectivity issues with our internet. After many calls and visits by the internet company, we have have figured out that it's the weather station. (Internet works great until I plug in the router, dies either immediately or within a few hours of plugging it in).  I just purchased a new SmartHUB to see if that fixes the problem - but it shut our internet down immediately. I followed the recommendations given in other posts about this same problem (disconnect everything for 30 min, start up internet router, then smartHUB) and that got it working for a couple of hours. And then it died...again. Please help.
Photo of Little Bear

Little Bear

  • 7 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 2
Photo of Simon Hales

Simon Hales

  • 99 Posts
  • 15 Reply Likes
Little Bear, Sounds like you may have some type of broadcast storm. Can you describe how your internet is connected please. Is the SmartHub connected directly to your router etc?
Photo of George D. Nincehelser

George D. Nincehelser

  • 6743 Posts
  • 1249 Reply Likes
That isn't going to fix it.  The SmartHUB has to be functioning first.
Photo of George D. Nincehelser

George D. Nincehelser

  • 6743 Posts
  • 1249 Reply Likes
From your own description, it doesn't fail as soon as you plug it in.

You've replaced the SmartHUB already.  That doesn't fix it either.

Your ISP has been throttling you.  The SmartHUB is simply not capable of saturating your internet connection on BOTH sides of the router.

You should probably figure out WHY they are throttling you, and look at that traffic to see what is generating it.
(Edited)
Photo of Jon008

Jon008

  • 448 Posts
  • 76 Reply Likes
He said the smarthub would function for a while. He may have malicious programs running on his PC that are slowing down the connection too much to do any good. I would take my devices other than the hub offline for a while, and see if that corrects things. There is no way the smarthub is using all the bandwidth.
Photo of Alan McRae

Alan McRae

  • 7 Posts
  • 0 Reply Likes
One of his internal devices, a pc, laptop or smartphone that is connected via wifi may be infected with malware and acting as a email spam relay. With only 0.57 Mbps upload bandwidth, a spam relay bot could definitely eat all that upload bandwidth and then some.

Since the SmartHUB had a changed IP address after the internet outage, it must have sensed a loss in internet connectivity and tried to reconnect by issuing a DHCP request to the router for a new IP address.

If the ARP table in the router still had the SmartHUB's MAC address mapped to another IP Address, then the router might issue a new IP Address but then have a deadly embrace condition where a single MAC address gets mapped to 2 different IP addresses. (That might cause a DSL modem to crash, similar to how a dual network switches loopback can cause a similar condition - a massive packet storm!)

Unfortunately it sounds like Little Bear needs to use Wireshark to sniff the traffic between his DSL modem and his wifi router to see where the bad packet traffic is coming from.

If that is not available as a diagnostics option, then trying turning off all the other personal computer devices (pc's, laptops, wifi-enabled printers, etc.) except his smartphone, and then get the SmartHUB working successfully by itself for at least 24 hours or more. If it is stable, then power on one of the other computer devices and try doing your normal activities on it for a few hours. If internet crashes, then this computer might be your problem. 

Without capturing some packet traffic there just aren't any native tools in a home network that can zero in on the underlying problem.
Photo of Alan McRae

Alan McRae

  • 7 Posts
  • 0 Reply Likes
Another possible cause to eliminate is RF interference. Devices that emit radio frequency radiation can interfere with DSL WiFi routers and cause the symptoms you are reporting.

Typical culprits are:
  • 2.4 GHz or 5 GHz cordless phones. 
  • Wireless RF video, baby monitors.
  • Power sources. 
  • Direct Satellite Service (DSS).
  • Microwave ovens. Using your microwave oven near your computer, Bluetooth device, or Wi-Fi base station might cause interference.
  • Other devices that broadcast radio waves like your AcuRite SmartHub & sensors.

Since you have had the problem for a long time and tried many things, I would get a long ethernet cable, run it to the next room or hallway with a wall between it and your router, then plug in your SmartHub so that it is partially shielded from the router. (Make sure there isn't a cordless phone or other RF device near the SmartHub.) Now see if your network crashes after a few hours or keeps running okay.

Please post back the results of any new tests you have tried.

And, another thing that might be helpful, what make/model of DSL wifi router do you have?
Photo of Jack Sig

Jack Sig

  • 2 Posts
  • 0 Reply Likes
Sending mine back, all of it! Complete Ripoff for money we spent! Thank God for Amazon & their wondefull ripoff easy return policy! Smart Hub is Junk! Rest of product is Worthless with Dumb Hub!
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Jack,

We are sorry to hear this. We would be happy to help you. I just replied on your other thread.  Please let us know if there is anything we can do to assist you.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Little Bear,

There is a lot of great advice on this thread.  It is hard for us to determine why your network is going down as there are a lot of variables involved. I would recommend contacting your internet service provider and going through steps with them, or doing some of the suggestions in this thread. If you continue to experience an issue after speaking with your network provider, or trying some of the suggestions on the thread please let us know.
Photo of John Zwiebel

John Zwiebel

  • 26 Posts
  • 2 Reply Likes
Check out your bridge connections and your layer-2 network.  

The Acurite software sends out broadcast ARP (both for the smartHub and Access) requests about every 6 to 12 seconds.  If you have a bridged network and your bridges do not support the spanning tree protocol, or there is an error in determining the spanning tree, you may find those broadcast ARPs looping around and around your network creating the broadcast storm Simon mentioned.

If you have "dumb" switches, make sure that none of your hosts have more than one connection to any given switch and that each switch has only a single path to get to the DSL modem.

Do you have a router in your network?  Cable Modems and DSL modems are not routers.  If you don't have one, consider it.