smartHUB 9150M seems dead: no lights, no data

  • 1
  • Problem
  • Updated 3 months ago
  • (Edited)
My smartHUB 9150M is no longer working. It no longer sends any data and does not appear on my network. It seems to have no power any more. The blue lights on the right and on the left (network and sensor) are off, but also the lights in the Ethernet plug are off. We had some power cuts recently and this is when the unit stopped working. I will try to check the AC adapter or get a replacement one somewhere, but I suspect that the smartHUB itself is broken. I bought it two months ago and had worked well so far. Can I get it replaced under warranty? Or is there anything else you suggest I should try? Thanks.
Photo of AV

AV

  • 6 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Steve Woo

Steve Woo

  • 4 Posts
  • 0 Reply Likes
If  you are not seeing any lights (green/yellow) from your Ethernet connection and your router is working, you do not have power going to the hub. Use your DMM to check the coaxial plug for voltage as listed on the transformer / wall wart. If no voltage or not at spec, you have answered your question.
Seeing that it is new, call Customer support. Unlike some reports I have had good support when I have called them before.
Photo of sparkie951

sparkie951

  • 51 Posts
  • 11 Reply Likes
Seeing how you have some lights, power I would guess is good... Since you had power issues a surge could have blown an ethernet port on the switch (or hub). Try to plug it in to a different port on the switch and if you have an open port on your router, I would plug it into your router. Once you do that check your eithernet lights on both your hub/switch and your smart hug. If that does not work, try a different ethernet cable as if you have a bad cable, the lights won't work either... I wish they would release a WIFI version? (Hint Hint Acurite). If that does not work, you may just have a bad unit.
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 198 Reply Likes
Hello AV, You would want to verify that you are getting power to the HUB.  If you are getting power to the HUB, but no Ethernet lights then I would suggest trying the different Ethernet cord and a different port on your router.  If you are still getting nothing, I would recommend to give us a call at 262-729-4852.  Thanks!
(Edited)
Photo of AV

AV

  • 6 Posts
  • 0 Reply Likes
Hallo Rachell, I used a tested and confirm that the power adapter works. So the problem must be in the hub. I will give you a call at the number you indicated. Thanks!
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello AV,

That sounds great. Please let us know if there is anything further we can assist you with.
Photo of AV

AV

  • 6 Posts
  • 0 Reply Likes
Hello Rachell, Jennifer,

I called 262-729-4852 and the following ticket number was created for me: 00622624. I was then transferred to your Tier Two, where I stayed in line as "number 1 in line" for over 15 minutes, then I tried to leave my phone number to be called back, but this failed because I live in Switzerland, not in the US. I bought the Acurite products through Amazon shipping to Switzerland, because acurite.com only ships to the US, Canada or Puerto Rico.

Can you contact me via email at the address associated to my ticket number please? I would like to know what you can suggest about my dead smarthub 9150m, for instance can you send me a new one to Switzerland if this is still under warranty. Also/alternatively, as the smarthub is being replaced by the new Acurite Access, I would like to know if I can get this shipped to Switzerland and benefit from the discount code you offered to smarthub owners.

Thank you.
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 198 Reply Likes
Hello AV,

We are very sorry for any inconvenience you have experienced. Please understand that currently My AcuRite and its products are only supported within the US, Canada, the UK, and Australia. We are only able to provide warranty in the countries we sell our products.  We are always looking to expand our business. We will certainly keep this in mind for possible future updates to the site. We only sell on AcuRite.com to the US or Canada. To order from AcuRite.com using the discount code you will need a valid US or Canadian address and a card associated with a valid US or Canadian address. The discount is only valid through AcuRite.com. We are very sorry for any inconvenience this may cause you.



Photo of Bob Presley

Bob Presley

  • 1 Post
  • 0 Reply Likes
I received my weather station with the smartHub for Christmas. About a month after the initial set up the hub stopped working. All the lights went out, it was a paper weight. Voltage from adapter was good. Called Acurite and customer service sent me return authorization. I sent the unit in and received one back in a couple of weeks. That was in February. In March the hub did the same thing, dead, I have called repeatedly to get anyone to answer the phone, no luck. Is this company going out of busness?
Photo of johnson

johnson

  • 10 Posts
  • 6 Reply Likes
My unit stopped working at midnight 3/22.  About a week after installing.  Can get in touch with no one.  "Due to internal events, agents are not available.  Please go to myacurite.com and look for 'annoucments'. "  Of course, there is no "announcements section.  Yeah, I would say I just paid for an upgrade to nowhere.