smart bridge accumulates rain incorrectly

  • 1
  • Problem
  • Updated 2 years ago
Since firmware upgrade I have noticed that the information the bridge sends out to the internet is incorrect. for instance if there is more than one rain event in a day only the accumulation of one event is recorded for the day. Yesterday there were 2 events .17 inches and .13 inches for a total of .30. but on the My Acurite web site it says there was only .17, and for the day today (there have been two events so far) gives the total of the first event as the total for the day.  It sends the same mis-information to Weather underground. It appears that after the first event stops no more rain accumulation is counted for the daily total.
Photo of WxGuesser

WxGuesser

  • 15 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of George D. Nincehelser

George D. Nincehelser

  • 6729 Posts
  • 1248 Reply Likes
First thing I would check is that you have solid power connection to the SmartHUB.  A glitch can reset the counter to zero.

The SmartHUB keeps track of the  rainfall accumulation since midnight (local time).
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6411 Posts
  • 200 Reply Likes
Hello WxGuesser,

When I look at the rain totals for October 1st and 2nd, I see one total of .17 and one total of .13 .  You said you had two events in one day, was it over night?  George is correct, My AcuRite shows daily rain and it starts over at midnight.  Thank you and have a great day!
Photo of WxGuesser

WxGuesser

  • 15 Posts
  • 0 Reply Likes
Unfortunately, the new website does not keep the specific information per day, that's why you aren't seeing it. Fortunately, Weather Underground does keep the information, and this is what I saw on the new website before it got melded into just a daily total. On Oct 1st it registered an accumulation of 0.16 inches and then zeroed out at 8pm. Thirty minutes later another rain event started and it accumulated to .15 inches.(for a total of 0.31" which is what my 5-in-1 says, the new web site says there was only 0.17") Then on the 2nd, it had accumulated to13 inches and suddenly zeroed out at 6 am. Thirty minutes later another rain event started which accumulated to .12 inches (for a total of 0.25" for the day which is what my 5-in-1 says, but the web site says 0.13" )
(Edited)