Sensor stops communicating with hub after few hours

  • 1
  • Problem
  • Updated 3 months ago
I’m having a problem with one of three sensors deployed at home. I have tried hard resets, replacing the sensor batteries but no where near resolving the issue where the sensor loses it’s connection to the hub after few hours on every occasion.

I’m assuming there’s a fault with the sensor and was wondering Acurite will have it replaced under warranty terms.
Photo of Ali Marafie

Ali Marafie

  • 8 Posts
  • 1 Reply Like

Posted 5 months ago

  • 1
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 198 Reply Likes
Hello Ali,
We were able to locate an account for you on My AcuRite. We would recommend removing the batteries from the sensor and power cycling the smartHUB. I have provided the power cycling and our battery recommendations below.  If this does not correct the issue, when and where was this unit purchased?  Thank you. 

Batteries:

•Verify you are using fresh alkaline batteries or lithium batteries (when temperature is below -4°F/-20°C) in sensor.

•Quality brand batteries are recommended, including Duracell, Rayovac, Energizer, or Kirkland.

•Verify batteries are fresh. The battery expiration date should be at least 6 years out. Batteries can lose 3% power or more every year in storage.

•Heavy duty, extra strength or generic / store brand batteries are not recommended for use with AcuRite products because they may cause performance irregularities due to the way these types of batteries disperse power. Each battery should not exceed 1.6 volts.

•Rechargeable batteries are not recommended for use with AcuRite products because they may cause performance irregularities due to the voltage instability of these types of batteries.

•Mixing different battery types (brands, old/new, etc.) is not recommended.


Please power cycle your smartHUB and router. To do this, you will unplug your Ethernet cable from the router then the adapter for the HUB. After this you can unplug your router. Please leave them unplugged for about 5 minutes. When you plug them back in plug the router in first and let it completely boot up, then you can plug the Ethernet cable into the router after that the adapter.



Photo of Ali Marafie

Ali Marafie

  • 8 Posts
  • 1 Reply Like
Hello Rachell, I did try all this but no luck keeps on getting disconnected with the HUB after few minutes. I purchased this back in April 2017 through Acurite. Is there a possibility to have a new item shipped and what is required from me?
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Ali,

The sensors transmit to the smartHUB. The sensors also transmit to the display. They display and the smartHUB do not communicate with each other.  How far are the sensors from the smartHUB? How far are the sensors from the display?  To be clear you are having an issue with one sensor staying connected to the smartHUB, and all 3 sensors staying connected to the display? Thank you for the information you have provided.
Photo of Ali Marafie

Ali Marafie

  • 8 Posts
  • 1 Reply Like
I currently have two active sensors that transmit to the display without issues. When i come to add the third sensor which I don't think communicates to the display hangs after few minutes of being connected. Like you said I'm having issue with one sensor staying connected to the smartHUB.
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 198 Reply Likes
Hello Ali,
What brand of battery are you using in your sensors? When and where did you purchase your products? Thank you.
Photo of Ali Marafie

Ali Marafie

  • 8 Posts
  • 1 Reply Like
Hello Rachel, I’m using brand new Duracell batteries purchased from an electronics store. I have tested all means the sensor is faulty and I need a replacement. This subject has been opened for over 2 weeks. I have tried all means from day one nothing works.
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 198 Reply Likes
Hello Ali,
We have emailed you at the email address associated with your community forum account. Please check your inbox. Thank you.