rainfall total wrong

  • 1
  • Problem
  • Updated 6 months ago
  • (Edited)
My total rainfall on my display seems stuck at .09" even though daily totals are showing correctly (2.4 yesterday). The total rainfall on my PC dashboard and phone app appear to be correct.
Photo of Larry

Larry

  • 5 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Larry,

What is the model number of your weather station? Do you have signal bars on the display? Is the temperature and other readings changing on the display?
Photo of Larry

Larry

  • 5 Posts
  • 0 Reply Likes
Hi Jennifer
I have the 5 in 1 station model #01517   The signal indicator shows 4 bars and everything besides the total rainfall seems to be fine. If I go to MyAcuRite and look at the total rainfall for this month it appears to be correct.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Larry,

At this time we would recommend doing a factory reset on the display.

To do a factoryreset: (THIS WILL CLEAR ALL OF YOUR HISTORY AND YOUR SETTINGS)

Please verify that you are using a name brand (Rayovac or Energizer) standardalkaline batteries in the display unit. We do not recommend using anything thatis heavy duty, rechargeable, store brand or Lithium inside of the display.

- Remove all power, AC adapter and batteries, from the display unit.
- Press and hold down the pin hole reset button, located in the batterycompartment, for 20 seconds.
- Plug back into AC power and insert recommended batteries.
- Press and hold down the pin hole reset button for an additional 20seconds.
- Verify that the unit has powered on and once connection has been made,attempt to set time and date.