rainfall stats reset sporadically

  • 1
  • Problem
  • Updated 3 months ago
I have searched the community and found that a large number of people have been complaining about this for years.  Yet I don't see any resolution or suggested way to resolve this problem.

I am looking at myAcurite at this moment.  We have received rainfall almost constantly throughout the day.  I see my graph growing until sometime after 6am when it hit about .15 inches.  Then started growing again.  So for the day, I don't have an accurate count for the amount of rainfall.  This happened 2 other times last week during other rain events.

Is this something that can be resolved?  Why is the system resetting statistics in the middle of the day?  I thought that would be something at midnight.  I also can not point to a specific time of day.  I have seen it happen around 6am, 7pm, 10pm.

AcuRite Access with AcurRite Wireless Rain Gauge Collector.
Photo of weatherfun

weatherfun

  • 18 Posts
  • 2 Reply Likes
  • disturbed that I can't get accurate graphs

Posted 4 months ago

  • 1
Photo of weatherfun

weatherfun

  • 18 Posts
  • 2 Reply Likes
I thought this was just impacting the dashboard, but NO, I went to charts.  I created a chart that contains today and a couple days back so that I could see what the amount would be for the total for today.  Guess what?  I've lost the mornings rainfall.  I only have in my chart for today the amount after it reset somewhere between 6:15am and 7am
Photo of weatherfun

weatherfun

  • 18 Posts
  • 2 Reply Likes
Very interest stat.  I don't now how this is even possible.
For 2/24, my rainfall total is 0.00 inches.  Rainfall high was 2.82 inches.

So how do I have 0" of rain, yet hit a max of 2.82"?  I'll tell you, it reset sometime between 6:45PM and 7:15PM.
Photo of weatherfun

weatherfun

  • 18 Posts
  • 2 Reply Likes
Now in the 7 day chart, it shows you, what I guess is the max.

On 2/23, the 7 day says that I had 1.41"
Yes, I had 1.41" before the system reset between 8:15pm and 8:45pm.  But then I received an addition .04" that was not added to the daily total.  That came after the reset before midnight.

Ugh, this is getting very very very very frustrating.
Photo of Monopweather

Monopweather

  • 27 Posts
  • 0 Reply Likes
Are you using the smarthub or the Access?  It resets frequently on my Access, which is why I pulled the smart hub back out and put it in service.   
Photo of weatherfun

weatherfun

  • 18 Posts
  • 2 Reply Likes
This is on an Access.  I already threw out the SmartHub because I was having too many other problems with that.
That is really sad since the Access is also battery backed up.
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 198 Reply Likes
Hello weatherfun,
The issue previously with the smartHUB was an issue we were not able to correct and we apologize.  With the AcuRite Access, We’ve had a small handful of users experiencing an issue like this, and our development team has identified a possible cause and are looking into it. We will make an announcement when we have more information. Thank you.