Rainfall Data - My Acurite and WU

  • 1
  • Problem
  • Updated 1 month ago
There is an issue with my new Acurite Access. The rainfall data sent from my 5 in 1 to the weather station is correct. However, there us a major issue with the data showing in my Acurite and Weather Underground. For some reason the rainfall reported on the dashboard and WU is almost 30mm more than that shown on my 06022 display. The dashboard and WU are showing the same value however the graph in My Acurite is showing a lower reading. Surely the graphs are written from the same data. In addition, the opening reading on WU for 12:01am is 26.7mm. It should have read zero. It could be a daylight savings issue as WU reports the rain measurement commencing at 23:20 on 12/02/2018 and at around 1:52 on 13/02/18.

It is an issue with the new Access and the data it is pushing out.


This is not the first time that this has happened. A solution will be appreciated.
Photo of Adrian

Adrian

  • 20 Posts
  • 6 Reply Likes

Posted 3 months ago

  • 1
Photo of Adrian

Adrian

  • 20 Posts
  • 6 Reply Likes
Interesting times. Rain was recorded on My Acurite at 1:30am this morning.


On WU rain was recorded at 12:30am


The 06022 display shows no rain recorded today. 

Please fix this issue.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Adrian,

On the 14th there should be no rain registered at all on the display, is that correct?  Has this occurred on any other days, or is this the first time it has happened?
Photo of Adrian

Adrian

  • 20 Posts
  • 6 Reply Likes
Hi Jennifer,

That is correct. This is the first day that this has happened. There was no rain recorded on the 06022 display for this day. I trust the display as that is what I used for the rainfall calibration on setting up the 5 in one. I had no issues with the old smart hub. Measurements were consistent between the display, WU and My Acurite. This was only the second time it has rained since this new setup was installed. The first time. as per the first graphs was almost 30mm out to the display.

There is obviously an issue with time zones as well. You can see that on the graphs.
Photo of Bart

Bart

  • 116 Posts
  • 78 Reply Likes
Well, since an AcuRite employee will respond to this thread, but apparently not when I posted about this problem (along with some other people's posts), let me chime in.

Yes. This is a problem. I have had 6 instances of this happening myself. And all of them measured .56" each time. March 7, 3 instances...March 8, 2 instances...March 10, 1 instance. Each and every instance...56/100" of rain.
Photo of Adrian

Adrian

  • 20 Posts
  • 6 Reply Likes
Okay. We have finally had more rain and I can see what the issue is. There is still an issue with time zones between WU and Acurite. 







The rain total for 21/03/18 currently shows 5.59mm which is 4.3mm less than is showing on the dashboard and WU. The rain measurement is not resetting at midnight and it keeps accumulating. It is resetting but when, I am not sure. The Acurite graph indicates a reset at midnight but then it adds rainfall that was recorded before midnight the day before.



I did see the notification that there is an issue with AWS and that graphs are not available. I am able to view graphs but the rain is incorrect. Other readings have also been affected, the high and low for each are out by an hour as well but this would be a WU issue. 
Photo of Adrian

Adrian

  • 20 Posts
  • 6 Reply Likes
Okay, so no the dashboard has reset to 0mm, and the time is 21:34. The graph shows 12mm. WU graph shows 12mm. Even the Acurite data is not agreeing with itself. What is going on?
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 198 Reply Likes
Hello Adrian,
I can see you had a rain reset on 3/21. We started issuing the update on 4/9/18.  This update will automatically be applied to any connected devices over the next few nights. This update will correct the rain resets that have been occurring on your account.  I can see your Access has the updated firmware. Please let us know if you continue to have this issue. Thank you.
Photo of Adrian

Adrian

  • 20 Posts
  • 6 Reply Likes
Hi Rachell,

Thanks for the update. We finally had some rain and I can report that it all appears to be working now. Acurite reset at midnight, WU just before but I put that down to timing of the data push. More rain is forecast so I will be able to check when it finally gets here.

Thanks.
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 198 Reply Likes
Hello Adrian,
We are happy to hear this issue has been resolved. Please let us know if you have any other questions. Thank you.