Rain fall does not appear rain gauge or amount recorded. How do I fix this?

  • 1
  • Question
  • Updated 1 year ago
Weather Station Model 01535 is not reporting any rain fall during the last 3 rains. Right side screen changes to show Weekly, Monthly, Yearly and Last Rain (2/20/2017), however, the first 2 show 0.000".  Rain gauge on far right side does not appear when it rain.  I've cleaned the unit twice and poured water through but still nothing reported.  Yesterday it rain 1/2" and shows 0.000.  Unit is 4 months old, and Have all bars showing for signal strength.  Need help in fixing or returning.
Photo of speaalma

speaalma

  • 2 Posts
  • 1 Reply Like

Posted 1 year ago

  • 1
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Speaalma,

When you say you cleaned it did you open the sensor and check inside for debris? We would recommend the steps below. Clear out any debris, and then while it's open moving the tipping levers with your fingers about 5 times. Give it a minute to see if rain registers.


  1. First, open your 5-in-1 sensor by removing the (4) four screws from the bottom. The screws toward the center of the sensor are for Rain Gauge calibration only. Do not adjust these screws.
  2. After your sensor has been opened, remove any insects, cobwebs, or debris. An old toothbrush can help to clean out the hard-to-reach places.
  3. Use a damp cloth to clean off the rain gauge tipping buckets.
    • Note: The damp cloth should only be used to clean the tipping buckets. Do not use to clean any other internal components.
  4. Place a small amount of car wax on a soft cloth and wipe down the tipping buckets to ensure that rain flows through smoothly.
  5. To further defend against insects crawling into your sensor, you may place a moth ball in the nook, near the tipping buckets (shown in video). Adhere the moth ball to the sensor with a piece of tape.
    • Note: Insect repellant may be used for additional protection, but should not be sprayed on the internal components or into the sensor.
  6. Reassemble the 5-in-1 sensor by replacing the (4) four screws on the bottom of the sensor that were removed earlier.
  7. Clear out any false readings that were taken while you were cleaning your sensor by pressing the CLEAR TODAY button on your 5-in-1 compatible display.
Photo of speaalma

speaalma

  • 2 Posts
  • 1 Reply Like
Jennifer,

Thanks you for your quick response and I followed your recommended steps.  Upon opening the unit I found a quite a bit of dried, wind blown, dirt built up at the end of one of the tipping buckets.  Enough that it would not allow the bucket to tip to the other side when filled with rain.  Upon cleaning out the buckets and test the tipping mechanism, which then showed on the rain gauge, I reassembled and mounted.  Today it raining and the information is being collected and recorded.