Rain data not transferring to PC

  • 1
  • Question
  • Updated 4 months ago
I have model 06039 the 5 in 1 Weather Sensor.  All of the data connects to PC except rain data.  The PC shows 0.00 while the display shows 0.27.  I have download the csv file.  All column through J have data.  Column K, accumulated rain shows all zeros.  How can I get the rain data to connect to the PC.
Photo of Perry Harts

Perry Harts

  • 8 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Perry,

The .27 that accumulated on the display when did that register? Are you able to provide a copy of the CSV file on the thread for the same date and time frame so we can take a look at it? If for some reason you were not transmitting online at the time it would not register the rainfall. We can confirm that once we have the date and the CSV file. Thank you.
Photo of Perry Harts

Perry Harts

  • 8 Posts
  • 0 Reply Likes
Jennifer,

I can provide a the CSV file.   It rained again yesterday and I measured .27 again on the display.   an odd coincidence but appears right when compared to nearby gauges.  The CSV file only shows .22.  How can send you a copy of the CSV file?

Thanks for your help
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Perry,

You can take a screenshot of the CSV file on your computer, and put it below in a response. Thank you.
Photo of Perry Harts

Perry Harts

  • 8 Posts
  • 0 Reply Likes
Here is a screen shot
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Perry,

On 1/21/17 was there any rain that accumulated on the display or in the CSV file. That is the last time we show that rain accumulated on My AcuRite. Have you always had an issue with it registering rain on My AcuRite?
Photo of Perry Harts

Perry Harts

  • 8 Posts
  • 0 Reply Likes
I just received the AcuRite for Christmas.  The 1/7 rain event was its first rain event which logged 0 of the .27 inches.  The 2nd rain event was 1/21/18 which logged only .21 inches of a .27" rainfall.  I attached the log.
Photo of Perry Harts

Perry Harts

  • 8 Posts
  • 0 Reply Likes
The 3 bars is from the dash board.  I made a screen shot so you can see where I got it from.   It shows to be strong. 

On Tuesday I had a rain event. 
The display
and the dashboard have the same total.    I attached a copy of the CSV file to show the blank spots.  
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Perry,

On the physical indoor display do you ever show less than 4 bars? Do you have a different USB cable that you can try with the weather station?
Photo of Perry Harts

Perry Harts

  • 8 Posts
  • 0 Reply Likes
No I always show 4 bars.  I just plugged in a different USB cable so we will see if it helps.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Perry,

Please let us know if the problem persists. Thank you.
Photo of Perry Harts

Perry Harts

  • 8 Posts
  • 0 Reply Likes
The problem continues even with a different cable.  Currently the displays 2.18 and the My AcuRite shows 1.98 for rainfall today.   The CSV shows data did not receive on 2 occasions today.  The receiving computer was up the whole day. 

You should have plenty of information by now to realize this is a bug.  There is a problem with data transfer protocol.  I am most anxious for the patch to be implemented.