Outside Temp

  • 1
  • Problem
  • Updated 5 months ago
Outside temp stayed the same for two days, but now I get nothing. Any ideas?
Photo of jim

jim

  • 6 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Fred Flinstone

Fred Flinstone

  • 262 Posts
  • 33 Reply Likes
Change the batteries in the sensor and before you do bring it in and place it next to the display.  If that doesn't work, you may have to reset the display and see if it changes.
Photo of jim

jim

  • 6 Posts
  • 0 Reply Likes
Batteries were changed, both units were placed next to each other, didn't work.  I'll try the reset. Thanks
Photo of jim

jim

  • 6 Posts
  • 0 Reply Likes
Reset didn't work either.  We haven't had any bad other than a little rain.  Is there a chance that the sensor received to much rain?
Photo of Fred Flinstone

Fred Flinstone

  • 262 Posts
  • 33 Reply Likes
Sounds like the sensor has gone bad.  If it is under warranty they will probably get you a new one.  Try to place sensors so they don't get wet.
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 5305 Posts
  • 173 Reply Likes
Hello Jim,

The model number listed is 00754, this model does not measure rain. Was the sensor left in an area where it could get wet? 
Photo of jim

jim

  • 6 Posts
  • 0 Reply Likes

Yes, but not drenched. It was in a are were it got wet, but not for the purpose of measuring the rain fall. 


 
Photo of AcuRite Jennifer

AcuRite Jennifer, Employee

  • 11584 Posts
  • 512 Reply Likes
Hello Jim,

We would recommend that you open up the battery compartment of the sensor and let it dry out. This would kind of mimic what you would do if you were to drop your cell phone in water. After it is dry go ahead and put the batteries back in, and see if the red light on the sensor flashes. It should flash every 30-60 seconds. If it does not flash, then we would recommend trying fresh batteries. If the fresh batteries don't correct the issue, we would recommend replacing the sensor. We have attached the link to the replacement sensor. 

https://www.acurite.com/temperature-and-humidity-sensor-06002rm-592txr.html
Photo of jim

jim

  • 6 Posts
  • 0 Reply Likes
The sensor is perfectly dry, the light on the sensor continues to blink... just cant get the outside temp to show.
Photo of AcuRite Tori

AcuRite Tori, Employee

  • 1368 Posts
  • 48 Reply Likes
Hello Jim,

 When was this model purchased? Thank you.
Photo of Scott Stephenson

Scott Stephenson

  • 5 Posts
  • 0 Reply Likes
Jim
I am having a similar problem. I made sure my unit was dry and stuck it in the freezer. It took a few minutes but it did finally start to go down. 
Photo of AcuRite Tori

AcuRite Tori, Employee

  • 1368 Posts
  • 48 Reply Likes
Hello Scott,

 Your sensor is compatible with the replacement temperature and humidity sensor module.
Photo of Scott Stephenson

Scott Stephenson

  • 5 Posts
  • 0 Reply Likes
I received my PRO+ Upgrade for the 5-in-1 Weather Sensor and Replacement Temperature and Humidity Sensor for Compatible* 5-in-1 Sensors. Install for both items was very easy in fact it took me longer to find my screwdriver than it took to install the parts. everything seems to be working OK. Thanks for your help
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 5305 Posts
  • 173 Reply Likes
Hello Scott,

We are happy you are showing accurate readings. The part that we were referring to was the temperature and humidity sensor board.  The wind cup assembly should not correct a humidity reading of 99%.  I have added a link below for your convenience. Please let us know if you have any questions. Thank you.

https://www.acurite.com/temperature-and-humidity-sensor-replacement-for-5-in-1-weather-sensors.html 

Photo of jim

jim

  • 6 Posts
  • 0 Reply Likes
Morning,  can you tell me if i can pair 1 sensor with 2 receivers?
Photo of AcuRite Jennifer

AcuRite Jennifer, Employee

  • 11584 Posts
  • 512 Reply Likes
Hello Jim,

What is the model number of the sensor and displays?  You should be able to, however some of our thermometers if you have batteries in 2 sensors, and they are the same model number it can cause interference. If you have multiple sensors and they have an A-B-C channel then you would switch the sensor you want to pair with multiple displays to the same A-B-C channel.