Outdoor sensor signal strength bar

  • 1
  • Question
  • Updated 3 months ago
Hello Acu-Rite People, I have a model-00827 I’ve had it for a few years and love it! This morning I looked at the unit and it read 54* . A little while later I look out the window and there’s an inch or two of snow and still snowing. That’s when I knew I had some sort of problem. My outdoor sensor signal strength cross is blinking. I just changed the batteries a month ago. ( brand new-fresh) can you tell me what’s what
Photo of Dan Zabo

Dan Zabo

  • 3 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of Dan Zabo

Dan Zabo

  • 3 Posts
  • 0 Reply Likes
Photo of Ledrak

Ledrak

  • 1418 Posts
  • 314 Reply Likes
Dan looking at your picture I can see your system is not showing any signal strength  it is also not showing a low battery sign for the sensor. You just changed the batteries but one or both could have failed, does the red light on the sensor flash every 15 / 30 seconds the sensor could have failed. You could bring the sensor in near the display and remove batteries from both for a few minutes and then repower and see if they connect. Here is a link to a replacement sensor    https://www.acurite.com/replacement-sensor-606tx.html  
Photo of Dan Zabo

Dan Zabo

  • 3 Posts
  • 0 Reply Likes
Thank you for the quick and I mean quick reply. I think it’s a sensor issue cause it’s not flashing every 15/30 seconds anymore. Also thanks for the replacement link you provided. Must of went out last night before the snow storm hit us this a.m. again thanks for all of your help.
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6145 Posts
  • 195 Reply Likes
Hello Dan,
Ledrak is correct with the troubleshooting provided.  If the red light on the sensor is not flashing it will need to be replaced.  Please let us know if you have any other questions. Thank you.