Ok, Acurite folks... Keep it up. Things seem to have improved :) And a feature request for the Access.

  • 1
  • Idea
  • Updated 5 months ago
I've been checking my three receivers daily and haven't seen any issues now for over a week on any of the devices...  So hopefully this is a sign things are getting worked out.  Thanks!

A request.  The Smarthub has this little web page where you can see the status of the hub.  It's very handy for troubleshooting and diagnostics.  The Access device doesn't appear to have the same feature that I can find.  Could you in a firmware update add a page similar.  It's particularly nice to see the signal strengths of the devices the receiver is listening to.
Photo of Brian Bacon

Brian Bacon

  • 11 Posts
  • 5 Reply Likes
  • much happier...

Posted 5 months ago

  • 1
Photo of Sir MAK

Sir MAK

  • 143 Posts
  • 34 Reply Likes
My Access does.  Are you sure you have the correct local IP address for the Access?
Photo of Sir MAK

Sir MAK

  • 143 Posts
  • 34 Reply Likes
Photo of John Z

John Z

  • 895 Posts
  • 186 Reply Likes
Brian,

Access has an internal web page. Check again for it.
Photo of Brian Bacon

Brian Bacon

  • 11 Posts
  • 5 Reply Likes
Ok I'll take another look thanks
Photo of Brian Bacon

Brian Bacon

  • 11 Posts
  • 5 Reply Likes
Yep, it's working...  Thanks... 
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 198 Reply Likes
Hello Brian,
We are happy to hear everything is back up and running. Please let us know if you have any other questions. Thank you.