Not receiving alrets

  • 1
  • Problem
  • Updated 2 years ago
The email alret iis either late or I won't get an alret , also phone alret isn't working?
Photo of Ahmed Al-Absi

Ahmed Al-Absi

  • 5 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6411 Posts
  • 200 Reply Likes
Hello Ahmed,What alerts are you setting on My AcuRite? Are you using a smartHUB or a PC Connect display? Thank you and have a great day!
Photo of Ahmed Al-Absi

Ahmed Al-Absi

  • 5 Posts
  • 0 Reply Likes
Hi, I'm trying to setup an alert ( if temp is above )
Photo of Ahmed Al-Absi

Ahmed Al-Absi

  • 5 Posts
  • 0 Reply Likes
I'm using smartHub
Photo of Ahmed Al-Absi

Ahmed Al-Absi

  • 5 Posts
  • 0 Reply Likes
When the temp goes above sometimes I won't receive any alert and sometimes I receive it after 15 minutes, and for phone calls alert I didn't receive anything ( im in Saudi Arabia)
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Ahmed,

Based off the email address registered on the community forum we are not able to find an account that is set up for My AcuRite in your name.  We see there is an account there but no device ID is registered to the account. In order to receive the alerts your account would need to be set up.  Thank you. Have a good day!
Photo of Ahmed Al-Absi

Ahmed Al-Absi

  • 5 Posts
  • 0 Reply Likes
Hi
No the device is registered to this email
Mowafaq@nainvest.com.sa
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Ahmed,

You have the alerts to set up to notify you when you have been offline for 30 or  60 minutes. If you haven't been offline for 60 minutes it will not trigger that alert.  We would suggest taking your device offline and waiting to see if the alert comes after that 30 minutes. Thank you. Enjoy your day!