No summary at Wunderground since installing Access.

  • 1
  • Problem
  • Updated 5 months ago
I replaced my old Smart Hub with the new Access on January 18.  Since that time I am getting no daily Summary on my page at KMOOFALL60.  Other than that everything appears to be working properly.  In fact I am now getting wind gust information which was never there before.  I know a month ago Wunderground was having issues but I was fine until the replacement.  How do I get the summary back again?
Photo of Mike

Mike

  • 28 Posts
  • 2 Reply Likes

Posted 5 months ago

  • 1
Photo of Steve U

Steve U

  • 437 Posts
  • 54 Reply Likes
That (blank) is Wunderground (again) :(   Same here KCAPALOA117  off and on
Gusts is a GOOD feature we gained with Access
Photo of Mike

Mike

  • 28 Posts
  • 2 Reply Likes
Thanks, Steve.  I'll just ignore the missing data, LOL.
Photo of Mike

Mike

  • 28 Posts
  • 2 Reply Likes
I wrote a rather nasty note about WU and their lack of support on my PWS Status which I guess they read before it will show up on your page.  I say this because the status note never appeared but my summary and GoldStar rating were back this morning.  And the summary was back dated, too.  Too bad I had to choose this route with them but it worked.
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 198 Reply Likes
Hello Mike,
We are sorry for any inconvenience that has been experienced. We see you are still receiving your summary from Weather Underground. We believe this was all part of the Weather Underground issues that were experienced a bit ago.  We are happy to hear you are back up and running. Please let us know if you have any questions. Thank you.