No signals detected on dashboard.

  • 2
  • Problem
  • Updated 2 years ago
  • (Edited)
So for about three weeks now, I haven't received had connectivity with the sensors sending data to my PC, I can see current data on the wall display, and I am sending data to Weather Underground, but my dashboard says "no signal" my batteries are all fresh, and all connections are secure, any help would be appreciated.
Photo of bobcat1911a1

bobcat1911a1

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 2
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Bobcat1911a1,



Under manage sensors on Acu-Link.com are you seeing other sensors that are not added to your dashboard? Is the timestamp current on the AcuRite Connect software?  We would recommend that you unplug the USB connection for 30 seconds. Plug it back in, and see if the timestamp updates to a current timestamp on the software. If you continue to have a problem please contact AcuRite Customer Support at 877-221-1252. Thank you. Have a good day!
Photo of bobcat1911a1

bobcat1911a1

  • 3 Posts
  • 0 Reply Likes
Since I switched over to the new dashboard everything is working, although in the middle of the night it stopped broadcasting to WU, and to my PC, had to unplug the USB cord to regain connectivity.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Bobcat1911a1,

Please make sure your computer does not shut off or go into sleep mode at night. This could cause it to stop transmitting online. Thank you. Have a good day!
Photo of bobcat1911a1

bobcat1911a1

  • 3 Posts
  • 0 Reply Likes
PC is on 24/ 7 / 365, it stopped broadcasting this afternoon for about an hour, no power outage or PC shutdown/sleep mode, and by looking at some of the issues others are having, I'd say its a widespread issue.
(Edited)
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hi Bobcat,

We can see that your 5n1 sensor is transmitting with a signal. It seems as though you do not have your Wunderground sharing set up on the new system. You will need to go under Settings, and then Share weather to set that up. Thank you. Have a good day!