New station won't connect to Weather Underground

  • 1
  • Question
  • Updated 3 weeks ago
  • (Edited)
I just installed my new 5-in-1 Pro+ sensor and have connected to Acurite and Weather Underground via the smartHUB. The reporting to Acurite is working fine, however, there is no reporting to Weather Underground. It has been 48 hours. I have followed the help ideas found on this forum.
I typed the station ID and key myself instead of pasting. I made sure the ID was in all caps. I double checked the zeros and O's, ones and L's. What else do I need to do?
Photo of Amanda

Amanda

  • 5 Posts
  • 1 Reply Like

Posted 3 weeks ago

  • 1
Photo of Ledrak

Ledrak

  • 1364 Posts
  • 298 Reply Likes
You could try your password in place of the station key.  Also in your Myacurite settings / share weather do you have it checked to share with weather underground?
Photo of David Jones

David Jones

  • 5 Posts
  • 0 Reply Likes
I agree with Ledrak. Make sure you go through all the steps to share.
Photo of Amanda

Amanda

  • 5 Posts
  • 1 Reply Like
I do have it check marked to share in settings. I originally had my Weather Underground password loaded in (for about half an hour), but then read it was supposed to be the station key so I changed it. I'll change it back to the password and leave it over night. We'll see if that does it.
Photo of Sir MAK

Sir MAK

  • 141 Posts
  • 33 Reply Likes
I have found that either the Station Key or WU Password will work.
Photo of John Z

John Z

  • 873 Posts
  • 181 Reply Likes
Amanda,


Open the smartHUB internal web page and confirm that MyAcuRite has loaded all the WU related info correctly into the hub.


You get into that page by finding the IP address that your router has assigned to the hub, and putting that IP address into your browser.

The Wunderground Device ID should be present and match the ID of the selected sensor in the list shown by the hub.
(Edited)
Photo of Amanda

Amanda

  • 5 Posts
  • 1 Reply Like
Fixed!!! Thank you all for your help. It turned out I needed to update my sharing settings on my Acurite app (I had set everything up, including the sharing settings, on my desktop. I just assumed they would automatically be applied to the app as well. Once I entered the station password on the app, all was well).
The community is great!!!