New access point not communicating with Weather Underground

  • 1
  • Question
  • Updated 4 months ago
  • Answered
I have 2 weather stations and purchased a new access point for both.  they are updating on accurite app but not reporting to Weather Underground. - anthony  zweier 
Photo of Anthony

Anthony

  • 2 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Sam Moore

Sam Moore

  • 16 Posts
  • 7 Reply Likes
Have you pulled up your DASHBOARD, selected sharing and clicked on WU then entered the required info. Had to go through that with mine when I installed the new ACCESS, after that all was well.
Photo of Anthony

Anthony

  • 2 Posts
  • 0 Reply Likes
That’s what’s i was looking for thanks. Found it and all good
Photo of Maxine Elliott Sullivan

Maxine Elliott Sullivan

  • 1 Post
  • 0 Reply Likes
I received a model 01531DI weather station as a gift, and I can find nothing in the manual about connecting to wunderground. How do I pull up the dashboard (not mentioned in manual) and what is the access (also not mentioned). Please and thanks!
Photo of Ledrak

Ledrak

  • 1506 Posts
  • 335 Reply Likes
Maxine the model you have 01531di will not connect to weather underground or the Myacurite dashboard as is. In order to do this you would need to purchase an Access unit  https://www.acurite.com/access-my-acurite-remote-monitoring.html  this is the piece that connects your sensors to the internet. Once you purchase the Access you then need to open a Myacurite account and get it set up from there.