MyAcurite not receiving signal from sensor however....

  • 1
  • Problem
  • Updated 3 weeks ago
I recently updated to the new access, replacing my old smart hub.  The 5in1 weather sensor on my roof has been having issues the past few weeks with MyAcurite not receiving a signal.  Every few hours I get the notification,

"No signal received from Rockaway WMK in more than 2 hours. Check sensor batteries and verify range and placement."

However, on both my indoor displays I am getting consistent updates from the sensor, and on WeatherUnderground where I have this sensor sharing data to WeatherUnderground, I am getting continuous updates of data on the WeatherUnderground site.  

I have tried every troubleshooting method I have found here on the forums.  I remove the sensor from MyAcurite, then add it again, and it works temporarily, but then after a few hours of it working and receiving data, I get the "No signal received from Rockaway WMK in more than 2 hours. Check sensor batteries and verify range and placement." message again...  But the indoor displays continue to get fresh data, as well as weather underground.

I tried calling acurite support on the phone, but everytime I call I am 30+ in line, giving me an estimated wait time of over 2 hours!  That is terrible customer service if you ask me...

Please help with this issue.  Thanks
Photo of WeatherMan Ken

WeatherMan Ken

  • 11 Posts
  • 0 Reply Likes

Posted 4 weeks ago

  • 1
Photo of Jim Ace

Jim Ace

  • 162 Posts
  • 24 Reply Likes
Welcome to the loss of signal club, it's an ongoing issue with access.  No solutions in sight.
Photo of WeatherMan Ken

WeatherMan Ken

  • 11 Posts
  • 0 Reply Likes
I guess thats why acurites customer service phone system is over a 2 hour wait...  Does accurite know about this issue?  Im sure they must.

Now I wish I did not get rid of my smarthubs....

I have 3 properties with a weaterstation on them.  Two are using the access, both are having issues.  The other property I have yet to switch to the access, still using the smarthub, and it is working perfectly... 
Photo of George D. Nincehelser

George D. Nincehelser

  • 6590 Posts
  • 1224 Reply Likes
A few have reported that shortening the DHCP lease time in your router to an hour or so can be helpful.  (typical lease time settings are often 24 hours)

This is based on the theory that the "disconnect" is due to the clock drift between the Access and the myAcurite servers.  A short DHCP lease seems to force more frequent clock synchronizations, alleviating the problem.

Just something to try...
(Edited)
Photo of Gregory DiCarlo

Gregory DiCarlo

  • 138 Posts
  • 35 Reply Likes
I tried that. The clock still drifts.
Photo of Jim Ace

Jim Ace

  • 162 Posts
  • 24 Reply Likes
I hope Acurite can fix the drift.  
Photo of Dennis

Dennis

  • 7 Posts
  • 0 Reply Likes
Please set the Access IP address as a DMZ on the router. I fixed mine with this, it appears the router has some interference when the Access is shielded from the internet. It can not get its utc clock to stay on time.
36 hours no drop outs.
Photo of CakeOil

CakeOil

  • 17 Posts
  • 0 Reply Likes
Dennis, I'd like to try to do what you say, but I didn't have to change anything on my router when I first set up the Access. I, too, purchased and AcuRite Access to replace my SmartHub.  Initially, everything worked fine, simple set up and all was well.  Now, and for the last month or so, I get messages that "Acurite hasn't received a signal in over 2 hours."   I've replaced batteries, ethernet cable, moved the location, put it back where it was, hit the factory reset button, totally powered down and did a cold restart, and performed all of this many times yet I still can't get it to show up on the Weatherunderground map. Do you have anything else for me to try?
Photo of Dennis

Dennis

  • 7 Posts
  • 0 Reply Likes
Just make sure it is 5 feet away and set up the IP as a DMZ  over a week 0.0 issues.
Photo of CakeOil

CakeOil

  • 17 Posts
  • 0 Reply Likes
5 feet away from what?
Photo of Jim Ace

Jim Ace

  • 162 Posts
  • 24 Reply Likes
I fixed my problem,  went a WS-2902 Osprey works like a charm and NO signal loss.
Photo of Jim Ace

Jim Ace

  • 162 Posts
  • 24 Reply Likes
Your condolences LOL if I was getting my equipment on the cuff I would back that company also, you can stick your condolences, I think you know where.  Have a great life.     
Photo of George D. Nincehelser

George D. Nincehelser

  • 6589 Posts
  • 1224 Reply Likes
You are quite the loser.   Any normal person would just return the gear and stop wasting their time here acting like an ass.

But, you, little man?  No. 
Photo of Jim Ace

Jim Ace

  • 162 Posts
  • 24 Reply Likes
If you would like to stop over and discuss this further you are more then welcome too.   Again Have a nice day....LOL. 
Photo of George D. Nincehelser

George D. Nincehelser

  • 6589 Posts
  • 1224 Reply Likes
You've made it clear any technical discussion with you is futile.
Photo of Jim Ace

Jim Ace

  • 162 Posts
  • 24 Reply Likes
What's clear is you should not have to wait two hour's on hold to talk to a tech person.