My WU Pressure reading is much higher then my ACU RIGHT Display

  • 1
  • Problem
  • Updated 1 month ago
I had my 5 in 1 weather station connect to Weather Underground since Jan 1st, 2018. My barometer reading has never been correct. When my ACU RIGHT display shows 29.88 WU reading is 31.22. My station name is KKYLOUIS259. If you look at the readings at KKYLOUIS30 which is only 0.9 miles is away, it’s around 1.38 difference. How can I correct the Pressure Reading, so it would be correct on my PWS on the WU site?
Photo of Jerry

Jerry

  • 3 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of George D. Nincehelser

George D. Nincehelser

  • 6590 Posts
  • 1224 Reply Likes
Are you sending data to wunderground through the PC Connect software or through an Access/SmartHUB setup?
Photo of Jerry

Jerry

  • 3 Posts
  • 0 Reply Likes
smarthub
Photo of George D. Nincehelser

George D. Nincehelser

  • 6590 Posts
  • 1224 Reply Likes
Is your SmartHUB set up for "station" or "adjusted" pressure?

Also, does myAcurite reflect an accurate elevation for your station?
Photo of Jerry

Jerry

  • 3 Posts
  • 0 Reply Likes

I have it set on “Station Pressure” and I use the adjustment feature and adjust to -1.30. With that setting my PC Desktop is correct.

When I change it to “Adjusted Pressure” I can not make any adjustments and the reading goes up .53. WU went up .55

Elevation:452.8 ft

Photo of George D. Nincehelser

George D. Nincehelser

  • 6590 Posts
  • 1224 Reply Likes
Unfortunately, it sounds like your SmartHUB's baro sensor is really screwed up.

If you have it set to "station pressure", you should have to add a *positive* adjustment, not a negative one.  There's no good way to fix this pressure for the wunderground... the firmware doesn't allow for a manual adjustment to wunderground, anyway.

If this SmartHUB is still under warranty, you should get a replacement.