My thoughts on new AcuRite Access .

  • 2
  • Idea
  • Updated 5 months ago
After updating to the new Access I can say that its working 100% better than my old smart hub . For the first time since I got my replacement hub last year I am now showing a excellent signal strength . Here's the real benefit also is I moved my new Access back into my computer room and it's still showing a excellent signal where my old smart hub wouldn't work there . I now longer have to have it sitting outside under my patio to pick up my 5-1 !!!  I also have seen my 5-1 is now updating WU about twice as fast as before . 15 seconds for wind speed and direction is unbelievable and around 30 seconds for temp and the rest of the readings .

  Hooking up the new Access hub did have a couple of problems that I wasn't aware  of . After using the " replace " feature under devices I couldn't get WU to work . I went back to sharing and my WU sign on  had been removed for some reason . I redid my sign on to WU and it still wouldn't work . I opened the splash page ( IP address of access hub ) and all the WU info was blank . I redid the info on that page went back to myacurite and redid it there and boom I was sending to WU again .

 All and all so far I'm 100% happy with the new Access . After all the problems since last year with the Smart Hub replacement I  hope the new system works out  and if something goes wrong I will be sure to update this .




Photo of Michael B

Michael B

  • 396 Posts
  • 101 Reply Likes

Posted 5 months ago

  • 2
Photo of Dan

Dan

  • 52 Posts
  • 15 Reply Likes
You say you have full signal now About how far is your access from your 5n1? 
Photo of Michael B

Michael B

  • 396 Posts
  • 101 Reply Likes
40 ft and three walls
Photo of Dan

Dan

  • 52 Posts
  • 15 Reply Likes
Interesting, that is definitely an improvement.
Photo of John Z

John Z

  • 895 Posts
  • 186 Reply Likes
Nice report, Michael B.! 
Photo of John Z

John Z

  • 895 Posts
  • 186 Reply Likes
Michael B,

Your baro seems low: 27.31 vs 30-ish at your WU neighbors. 
(Edited)
Photo of Michael B

Michael B

  • 396 Posts
  • 101 Reply Likes
I changing it to " Adjusted Pressure " from Station pressure . I will leave it like that for 24 hours to see if comes back online with the other stations . Thanks for catching that for me !!
Photo of John Z

John Z

  • 895 Posts
  • 186 Reply Likes
OK! I'm delighted with my Access, and I hope yours serves you well!
Photo of Michael B

Michael B

  • 396 Posts
  • 101 Reply Likes
So am I !!!!
Photo of MikeS

MikeS

  • 5 Posts
  • 2 Reply Likes
Thrilled with mine too.  Seems to be a much advanced device over the old hub.
Photo of Michael B

Michael B

  • 396 Posts
  • 101 Reply Likes
Another thing worth note is the new Access hub is updating MyAcuRite on exactly  5 minute intervals . My old Smart hub would go 5 minutes then 6 minutes back and forth all day long . Then out of the blue a 9 or 10 minute time frame before updating . I downloaded and checked my CVS file from MyAcuRite and ever time stamp was 5 minutes with the new Access hub . 
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 198 Reply Likes
Hello Michael B,

Thank you for taking time to write and share your experience with the AcuRite Access. Please let us know if you have any questions. Thank you.