My sensor does not seem to send signals to my monitor, 7972371a1. Replaced batteries all around and cleared channels per directions

  • 1
  • Question
  • Updated 1 year ago
no outside temp
Photo of Martin Skytte Sr

Martin Skytte Sr

  • 2 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Martin,

Can you please provide us with the model number so we can assist you with troubleshooting specific to your model?  The model number posted in the thread is not a model number we have. It would be a 5 digit model number located on the back of the display right around where it says Made in China. Thank you.
Photo of Martin Skytte Sr

Martin Skytte Sr

  • 2 Posts
  • 0 Reply Likes
This is the only model number.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Martin,

Please try the steps below to do a hard reset.

  1. Bring both units indoors and position side by side.
  2. Remove the batteries from the outdoor sensor only.
  3. In the outdoor section on the main unit, there will be a “CH” and number 1-3.
  4. If on CH 1, press and hold the channel button on the back of the unit for 5 seconds.
  5. Press and release the channel button one time, it should show CH 2.
    • If it does not change to CH 2, repeat steps 4 and 5.
  6. Press and hold the channel button for 5 seconds.
  7. Press and release the channel button one time, it should show CH 3.
    • If it does not change to CH 3, repeat steps 6 and 7.
  8. Press and hold the channel button for 5 seconds.
  9. Press and release the channel button one time, it should return to CH 1.
    • If it does not change to CH 1, repeat steps 8 and 9.
    ***Regardless of what channel you begin on, clear out each channel by holding the channel button and return to CH 1***
  10. Reinstall batteries in the outdoor sensor.
  11. Press and release the TX button.
  12. Leave both units side by side for up to 30 minutes to gain a strong connection. 



If this does not correct the issue, we would recommend replacing the weather station. This is an older unit, and we no longer have replacement pieces for it. Please let us know if there is anything further we can assist you with.