My Barometer is way off and can't fix

  • 1
  • Problem
  • Updated 4 months ago
My Barometer is way off and when i tried to fix that in pc connect software but get this message
Photo of Dan Martin

Dan Martin

  • 42 Posts
  • 1 Reply Like

Posted 5 months ago

  • 1
Photo of Dan Martin

Dan Martin

  • 42 Posts
  • 1 Reply Like
When i try and change the reading from my color monitor which shows 30.60 right now it will not let me change it. i change it and click done and i get that message saying not correct and make sure the reading is between 3.42 and 23.42!! what the hell??? 
Photo of Roger Coult

Roger Coult

  • 102 Posts
  • 41 Reply Likes
Could it be looking for an amount by which you want to increase or decrease your current reading?
Photo of Roger Coult

Roger Coult

  • 102 Posts
  • 41 Reply Likes
On second look, I don't thonk my previous suggestion is accurate. However, the error message you showed reads a different range on mine. The parameters on mine show must be between 17.50 and 37.50.
Photo of Dan Martin

Dan Martin

  • 42 Posts
  • 1 Reply Like
That is what mine used to say. Not anymore. Not only that but it has changed. Its now showing 3.23 and 23.23 Its really getting weird!! I can't figure out whats causing it. I have two hard drives on this computer windows 7 on one and windows 10 on the other both have PC Connect and Both are doing the same.I have taken out the software and downloaded new copy and installed. No change. I am thinking of doing a hard reset on the color head unit. Maybe that will change it???
Photo of Dan Martin

Dan Martin

  • 42 Posts
  • 1 Reply Like
That didn't work. I don't know what to do,.. next??? Help!!
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Dan,

You have 2 PC Connect units on your account? We attempted to locate your account based off the email address associated on the community forum but were not able to find your account. We want to make sure we are viewing the correct account. Can you please provide us with the city and state that your account is located in so we can make sure we are viewing the correct account. With the pressure and rain readings what are the issues you are still experiencing. Once we have confirmed we are accessing your account we will review it. If possible please provide specific dates and examples. Thank you.
Photo of Dan Martin

Dan Martin

  • 42 Posts
  • 1 Reply Like
The dashboard and WU has showed bad readings on and off for the rain since i replaced the old unit on the outside pole. It shows .28 right now. Inside unit shows 0.00. We have had NO rain. The barometer has and continues to be crazy as all get out. The only way to get correct readings on the dashboard is to increase readings by 6.50" !! The monitor on the wall shows correct information for rain and pressure. my outside 5 in 1 was replaced back in January. New unit has a id number on it of 01092. My old station was 01036. Those are the numbers on both the station and 5 in 1. 
(Edited)
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Dan,

Any calibrations that are done need to be done on the PC Connect software. It can take up to 20 minutes for the calibrations to take effect. I see you have a calibration of 7.00 on My AcuRite currently. That will not adjust the pressure reading as you are using a PC Connect display. Your dashboard is currently reading 30.65 for the pressure. What do you have entered as a calibration on the PC Connect software? When was the last time that you had rain register on the display? What was the date?
Photo of Dan Martin

Dan Martin

  • 42 Posts
  • 1 Reply Like
Since i connected the new 5in1 up on the roof, i rezet the display. I have had a total of 0.08" so far. I can't change the barometer readings in pc connect. It won't let me go above like in the photos above. Between barometer and rain readings the station is pretty much useless to weather underground..
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 198 Reply Likes
Hello Dan,
We have emailed you at the email address on file. Please check your inbox. Thank you.
Photo of Dan Martin

Dan Martin

  • 42 Posts
  • 1 Reply Like
my account shows Killeen, Texas. I have one address, but my email address was changed about 4 days ago. But..For some reason i cannot change my new email address and remove my Old address! I need to remove the old address of "*******@gmail.com (removed by admin due to privacy). This address is no longer used at all and has been closed permanently. I have tried several times to remove it and place my new address in but it won't take it on your site.  On my dashboard it took it right away. I only have one address for my account My station for WU is KTXKILLE38.  My dashboard shows 01036 Dans weather station. My new 5in1 outside unit shows 01092. One is the station and the other is the one up on the pole. Maybe this is what you are talking about? The station didn't recognize the new unit up on the pole till i added it to the system. Still having the issues with the station. nothing changed otherwise.
(Edited)
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Dan,

Is the email address your My AcuRite account is registered the trains account? We are not able to pull it up. We are looking it up by Dan Martin and not able to locate a station in Texas with that name.
Photo of Dan Martin

Dan Martin

  • 42 Posts
  • 1 Reply Like
Ktxkille38 is Wu id. Under dashboard i am showing my new email address. Thats rvtravelers1997******REMOVED BY ADMIN FOR PRIVACY***************. My old address was oldtrains.martin011******REMOVED BY ADMIN FOR PRIVACY***************. The old trains address is closed due to someone gaining access to my site. I changed it last week. I am using the name on my dashboard of,  "01036 Dans weather station". I am in Killeen Texas and you have delivered to my address here.
(Edited)
Photo of Dan Martin

Dan Martin

  • 42 Posts
  • 1 Reply Like
Id for head unit inside the house. 24:C8:6E*****************   My  address is  ******REMOVED BY ADMIN FOR PRIVACY***************


(Edited)
Photo of Dan Martin

Dan Martin

  • 42 Posts
  • 1 Reply Like
Hope you saved the info so you can find me......sigh....
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hell Dan,

We were able to locate your account, and have reviewed it. We replied above. Thank you for the information.