My 06016RM wind ticker makes no sense.

  • 3
  • Problem
  • Updated 3 years ago
I purchased a 06016RM color display for my 5n1. The wind speed info in the ticker make absolutely no sense. I have read the issue of others and have followed the recommended actions but nothing changes what is displayed. What else can be done?
Photo of J G Larramendy

J G Larramendy

  • 4 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 3
Photo of AcuRite Kevin

AcuRite Kevin

  • 1015 Posts
  • 73 Reply Likes
Hi J G,

Please describe what you are seeing in the ticker so we can best assist you.   

Photo of J G Larramendy

J G Larramendy

  • 4 Posts
  • 0 Reply Likes
I tried sending my response from my phone it may or may not ever send.
The ticker readings are 100    4  1571 on the All Time. 1      1571 on the Today Average. And the one that is hardest to decipher is the 7 day because it has something I can't type. It reads 4     ***71. I will attache a photo of that one if possible. Thanks for responding so quickly. John 
https://www.dropbox.com/s/acd9sfyxbv22p7i/IMG_0296.JPG?dl=0
Photo of AcuRite Kevin

AcuRite Kevin

  • 1015 Posts
  • 73 Reply Likes
JG,

Please press and hold the RESET button (located in the battery compartment of your display console) for at least 10 seconds to perform a factory reset on that unit. 

Should you have further questions, please let us know.  Have a great day!
Photo of J G Larramendy

J G Larramendy

  • 4 Posts
  • 0 Reply Likes
Kevin,
I did as requested and held the Reset button, (twice) then also removed batteries and replaced them. I am attaching a short video so you can see the way the wind info reads now. https://www.dropbox.com/s/ngvjjh4vozg4l1c/IMG_0299.MOV?dl=0
As you can see there isn't the desired change. What's next?
Photo of AcuRite Kevin

AcuRite Kevin

  • 1015 Posts
  • 73 Reply Likes
J G,

I have emailed you at the address on file; please check your inbox.

Have a great day! 
Photo of Steve Smith

Steve Smith

  • 7 Posts
  • 0 Reply Likes
I posted a similar issue on another thread. I also ordered a second display and it has the identical issue. The max wind reading is scrambled. I'm guessing there is a run of these displays that has this glitch.
Photo of AcuRite Kevin

AcuRite Kevin

  • 1015 Posts
  • 73 Reply Likes
Hi Steve,

I see we have also been in communication with you via email; thank you for sharing your photos!

Have a great day!
Photo of TMac99

TMac99

  • 4 Posts
  • 1 Reply Like
I have exactly the same problem with a new 0616RM display. I will contact customer support via email.
Photo of AcuRite Charlotte

AcuRite Charlotte

  • 3097 Posts
  • 156 Reply Likes
Hi TMac99,

We do see that you have emailed us, and will be responding to you shortly.

Thanks!
Photo of J G Larramendy

J G Larramendy

  • 4 Posts
  • 0 Reply Likes
I have received a replacement for my display and all is working well thank you all for the assistance.
Photo of AcuRite Kevin

AcuRite Kevin

  • 1015 Posts
  • 73 Reply Likes
Hi JG,

You are very welcome!  Glad to hear it is working well for you! 

Have a great day!