Model 02001A2 looses a day on the atomic clock since March 1.

  • 1
  • Problem
  • Updated 4 months ago
My 02001A2 unit is suddenly a day off and this just started with March 1, 2018.   I recall having the same problem a few years ago with leap year and needed to turn off the atomic clock which was a temporary fix..    Thoughts....  Thanks.  Joe
Photo of Joseph Gifford

Joseph Gifford

  • 1 Post
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6284 Posts
  • 199 Reply Likes
Hello Joseph,
We are very sorry for any inconvenience you have experienced with this station. We recommend turning off the Atomic signal.

1. Disable the atomic signal reception. Press and HOLD the “up arrow” or “down arrow” buttons (located on the back of the display) for at least 10 seconds. Watch the antenna icon in the bottom right corner of the display.  When the icon disappears, release the buttons.  Atomic signal reception is now disabled.

2. After disabling the atomic signal reception, set the time and date manually. Press the “SET” button to enter SET MODE. Once in set mode, the preference you are currently setting will blink on the display. To adjust the currently selected (flashing) item, press and release the “up arrow” or “down arrow” buttons (press and HOLD to fast adjust). To save your adjustments, press and release the “SET” button again to adjust the next preference. The preference set order is as follows:
TIME ZONE (PST MST CST EST)
DST (Daylight Saving Time ON or OFF)*
CLOCK HOUR
CLOCK MINUTE
CALENDAR MONTH
CALENDAR DATE
CALENDAR YEAR
UNITS: TEMPERATURE (oF or oC)