Model 01055 temperature reading

  • 1
  • Problem
  • Updated 1 month ago
Outside Temp reads 124 degrees F.  System is 01055.  Operation was fine for the first month, or so (within reason)  All other indications seem OK.  Inside temp seems OK.
Photo of rvdriver2014

rvdriver2014

  • 1 Post
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello rvdriver2014,

You want the display and sensor to be at least 3 feet from electronics such as televisions, microwaves, computers & radios. Follow the battery guidelines below:

•Verify you are using fresh alkaline batteries or lithium batteries (when temperature is below -4oF/-20oC) in sensor.

•Quality brand batteries are recommended, including Duracell, Rayovac, Energizer, or Kirkland.

•Verify batteries are fresh. The battery expiration date should be at least 6 years out. Batteries can lose 3% power or more every year in storage.

•Heavy duty, extra strength or generic / store brand batteries are not recommended for use with AcuRite products because they may cause performance irregularities due to the way these types of batteries disperse power. Each battery should not exceed 1.6 volts.

•Rechargeable batteries are not recommended for use with AcuRite products because they may cause performance irregularities due to the voltage instability of these types of batteries.

•Mixing different battery types (brands, old/new, etc.) is not recommended.

Perform a hard reset:


1.Bring both the sensor and display unit indoors side by side.

2.Remove batteries from the sensor.

3.Remove batteries from the display unit and unplug the AC adapter (if applicable).

4.Wait 2 minutes to ensure any remaining battery power is discharged from both units.

5.Change the A-B-C Channel on both the display and sensor making sure they both match.

6.Reinstall batteries in outdoor sensor first.

7.Reinstall batteries in display unit second.

8.Let the units sit within a couple feet of each other for 30 minutes when comparing for accuracy
* The display should receive the signal within several minutes.

9.After a connection has been established you may place the sensor outdoors.
*If the signal connection fails after the units are separated try a new or different location for the display unit, the sensor or both.
Photo of Walt Moeling

Walt Moeling

  • 2 Posts
  • 0 Reply Likes
I too have a 1055, and I followed the above instructions.  For several days, it showed the outside temperature to be -40, and it now shows +147 (settings in central Alabama)  Never had a proble4m until using the new required Access.  Any help out there?
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 198 Reply Likes
Hello Walt,
If after preforming the steps above the sensor continues to read -40, the sensor will need to be replaced.  What is the model number listed on the bottom of the sensor? This is located near the battery compartment. When and where was this purchased? 
Photo of Walt Moeling

Walt Moeling

  • 2 Posts
  • 0 Reply Likes
Model no is 01055. No number visible by battery compartment on sensor. An old note may indicate that 00431211 was the extended serial no???
Purchased unit in either 2013 or 2014 on line from Aciity and purchased 5-in-1 Sensor Pro Add-On last year to fix Wind Speed Anemometer. Never had a temperature problem until I got Connect Access. What part do I need and how can I get it? Thank you. Walt Moeling
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 198 Reply Likes
Hello Walt,

Are you reading -40 on the display as well? If so, the fact you added in the Access recently would be coincidence.  If the display is also reading -40, the outdoor sensor will need to be replaced. For your convenience, there are two links below to the 5in1 sensors we currently offer. Thank you.



https://www.acurite.com/5-in-1-pro-weather-sensor-temperature-humidity-rainfall-wind-speed-wind-dire...



https://www.acurite.com/5-in-1-weather-sensor-temperature-humidity-rainfall-wind-speed-wind-directio...
Photo of Jennifer Rapp

Jennifer Rapp

  • 1 Post
  • 0 Reply Likes
I have the same issues as Walt - after trying the hard reset above, am still getting -40 readout.  Model number of sensor is VNITXCA1.   I purchased it for a Christmas present for a friend about 4 yrs ago from Lowes.  I doubt I still have that receipt.
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 197 Reply Likes
Hello Jennifer,
Unfortunately, if the steps above did not correct the issue, your outdoor sensor will need to be replaced. For your convenience, there are two links below that will bring you to the 5in1 sensors we currently offer. Please let us know if you have any other questions. Thank you.



https://www.acurite.com/5-in-1-weather-sensor-temperature-humidity-rainfall-wind-speed-wind-directio...



https://www.acurite.com/5-in-1-pro-weather-sensor-temperature-humidity-rainfall-wind-speed-wind-dire...