Model 00609SBLA1 units won't sync

  • 1
  • Question
  • Updated 4 months ago
  • (Edited)
I have a model 00609SBLA1 and the indoor won't sync with the outdoor unit.I have new Duracell batteries, the units are 18" apart, I took one battery from each and replaced the outdoor first then the indoor, the indoor will search, bars go from small to big, for 5 min then stop. Super annoying. Any suggestion? Got the unit from Amazon.
Photo of Sheila Bembenek

Sheila Bembenek

  • 5 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Sheila,

When you are performing the steps below you want to do the steps in the order listed and make sure there is no power going to the display or sensor.



You want the display and sensor to be at least 3 feet from electronics such as televisions, microwaves, computers & radios. Follow the battery guidelines below:

•Verify you are using fresh alkaline batteries or lithium batteries (when temperature is below -4oF/-20oC) in sensor.

•Quality brand batteries are recommended, including Duracell, Rayovac, Energizer, or Kirkland.

•Verify batteries are fresh. The battery expiration date should be at least 6 years out. Batteries can lose 3% power or more every year in storage.

•Heavy duty, extra strength or generic / store brand batteries are not recommended for use with AcuRite products because they may cause performance irregularities due to the way these types of batteries disperse power. Each battery should not exceed 1.6 volts.

•Rechargeable batteries are not recommended for use with AcuRite products because they may cause performance irregularities due to the voltage instability of these types of batteries.

•Mixing different battery types (brands, old/new, etc.) is not recommended.

Perform a hard reset:
1.Bring both the sensor and display unit indoors and remove batteries from each.
2. Leave the batteries out for at least 2 minutes.
3. After the 2 minutes put the batteries in the outdoor sensor only. Look for the red light on the sensor to flash.
4. Reinstall batteries in the display.
5. Give it a couple of minutes and the outdoor temperature should display.
Once the temperature displays you can put the sensor back outside.
Photo of Sheila Bembenek

Sheila Bembenek

  • 5 Posts
  • 0 Reply Likes
Followed everything to a t and it still won't work. Honestly sick of seeing it on the table with just one temp displaying. Clearly the unit has a malfunction. What do you recommend? Please don't cut and paste more instructions that won't work.
Photo of Ledrak

Ledrak

  • 1459 Posts
  • 327 Reply Likes
Sheila does the red light blink every 15 / 30 seconds? if not the sensor is bad.
Photo of Sheila Bembenek

Sheila Bembenek

  • 5 Posts
  • 0 Reply Likes
Yes it does
Photo of Ledrak

Ledrak

  • 1459 Posts
  • 327 Reply Likes
well that takes the simple out of the question. Your display is showing a strong signal  you did the hard reset  the problem could be in either part sorry wish I could have been more help.
Photo of Sheila Bembenek

Sheila Bembenek

  • 5 Posts
  • 0 Reply Likes
No problem. I just threw it away. Judging by the number of posts that have syncing problems I'll go with another more reliable brand. Live and learn. $17 and too much time I'll never get back on this ridiculiousness. Way too frustrating for me.
Photo of Sheila Bembenek

Sheila Bembenek

  • 5 Posts
  • 0 Reply Likes
Apparently AcuRite knows of the issue and continues to sell a sub par product and has no solution to the many issues posted other than cut and paste instructions that don't work.
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 197 Reply Likes
Hello Sheila,
We are sorry to hear you have thrown away your product. The directions above do correct connection issues such as these which is why we provide them.  If the units are not syncing after the troubleshooting steps, the sensor would need to be replaced. We do offer a one year warranty from the date of purchase.