LoS and LoC alerts? When will they be operationall again?

  • 2
  • Problem
  • Updated 1 year ago
Several months ago, both alerts stopped reporting communication issues. Today, 2/28, I noticed all my sensors showing red where yesterday I had 2 green and 1 yellow. Unsure how long these have had issues. Is this with Chaney cloud since my Internet is up and running?

When will LoS/LoC be functional?
Photo of Bill Martin

Bill Martin

  • 758 Posts
  • 127 Reply Likes
  • sad

Posted 1 year ago

  • 2
Photo of Michael B

Michael B

  • 401 Posts
  • 101 Reply Likes
Here's a link to the problem  :::: " We are currently experiencing an outage on My AcuRite due to a server provider outage. This is affecting the Charts and Details page and also current data readings. It could also affect alerts as the data is not updating. We will update you here as soon as we have further details. " ....  https://support.acurite.com/acurite/topics/my-acurite-outage-jj8j1mdjmrfjb
Photo of Bill Martin

Bill Martin

  • 758 Posts
  • 127 Reply Likes
Michael: the LoS/LoC was an issue before the latest outage that happened today.
So 1 question has been answered.

We're the 2 alerts every fixed before this outage. I think the answer is NO
Photo of Jack B McElhaney

Jack B McElhaney

  • 97 Posts
  • 36 Reply Likes
Mine is still down at 4:54 EST Feb 28th.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello All,

When we were referring to alerts being affected with the outage yesterday we were referring to all the alerts not the LOS and LOC alerts. These alerts are still currently not working. We are currently testing a fix for this, but do not have an ETA as to when this will be corrected. We will update as soon as we have more information.
Photo of Bill Martin

Bill Martin

  • 758 Posts
  • 127 Reply Likes
Shocked.  I just got my first LoS in months.  Unsure if this is a permanent fix or if something triggered a one time event.  Also unsure if this also indicates that LoC is also working.

Jennifier:  any update?
Photo of AcuRite Tori

AcuRite Tori

  • 1368 Posts
  • 50 Reply Likes
Hello Bill,

Loss of Communication and Loss of signal alerts are back on. The alerts will now trigger if there has been a loss of communication for 2 hours or more.
(Edited)
Photo of Bill Martin

Bill Martin

  • 758 Posts
  • 127 Reply Likes
Now need to add when either LoC or LoS comeback on line. Offline is good but need the opposite also for complete picture between off/on
(Edited)
Photo of AcuRite Tori

AcuRite Tori

  • 1368 Posts
  • 50 Reply Likes
Hello Bill,

Thank you for the feedback. I have passed your suggestion forward. It will be taken into consideration for future development. Thank you.