Internal server error when trying to register the smartHUB

  • 1
  • Problem
  • Updated 2 years ago
Hello
I have two problems.
first one is as listed in the title, when doing all steps of connecting and registering smartHUB, after final step, I receive a message on myacurite site:"Internal server error..." 
what does it mean? all steps were correct and I can see smartHUB is sending data.

second question is about registering outside of US address.
our 5 in 1 station is located in Israel. is there a way to register this device in my country?

Thanks for your help
Photo of Omer Vered

Omer Vered

  • 10 Posts
  • 1 Reply Like
  • sad

Posted 2 years ago

  • 1
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Omer,

We can see that the device is registered to your account and transmitting. As far as entering your address information right now there is not a way to do this on My AcuRite.com web page. We have had some international customers with success in getting the information from their mobile phone. In the app on your phone  you go to Settings>Maage Devices>smartHUB>select the gear icon on your hub and click on the arrow next to the postal code. It should input your current location. Press next, this screen will not let you fill in your correct address, just press the back key until you are back to the dashboard. Your location may work. This has worked for some users but may not apply to all users. If this doesn't correct the problem, you would need to put in an address in the United States, Canada, or Australia. Thank you. Have a great day!