Interference from ACU-RITE Weather sensors with scanners and ~450MHz radios

  • 1
  • Problem
  • Updated 3 weeks ago
  • (Edited)
Acu-rite sensors transmit in a W-I-D-E [apparent] transmit that interferes with frequencies they should not.

I am having the opposite issue, BUT, in the opposite direction!...   My Acu-rite sensors are interfering with my scanners and another radio I have tuned to 425.4125 [our local Fire Department] with a burst of "static" every time the sensor transmits...   The current "most offensive" Xmitter is over 30 feet/10m away...  enough that is should not interfere.

When that RAW transmission hits a scanner, I have the various "delays" the scanner provides listening for on a number of frequencies, and wind up missing more than I wish to to know what the weather is like every 15 seconds...   at the same time, when the weather is viscous, I want updates even sooner!?!

In either event, it is undesirable...  IS there a way to reduce the bandwidth those "sensor/xmitters" use, they should be limited [via a delimiter] just the bandwidth they need to transmit the small amount of data they do.  [14-15KHz - Fastish modem speed would be sufficient]
Photo of DanM

DanM

  • 6 Posts
  • 0 Reply Likes

Posted 4 weeks ago

  • 1
Photo of John Gercken

John Gercken

  • 1 Post
  • 0 Reply Likes
Put a snap choke on each end of the CAT-5 cable for the smart hub unit. The cable might be acting like a big antenna and re-radiating signal.  Snap chokes are available at www.allelectronics.com out of Van Nuys, CA.

John, AA9UF
Ham Radio Operator.  aa9uf.gercken@gmail.com
(Edited)
Photo of George D. Nincehelser

George D. Nincehelser

  • 6444 Posts
  • 1198 Reply Likes
Could you please clarify what you are trying to say?  

It sounds as if your fire department is transmitting on a band set aside for amateur radio use?
Photo of DanM

DanM

  • 6 Posts
  • 0 Reply Likes
It is the Acu-rite Xmissions that are doing the interference.  

"My Acu-rite sensors are interfering with my scanners and another radio I have tuned to 425.4125 [our local Fire Department] with a burst of "static" every time the sensor transmits..."

Scroll up to read the original post for more info...

I KNOW the sensors are the cause because I see the Xmit LED light up at the same instant the "static" burst occurs on the scanner.
Photo of Marc Kasprzak

Marc Kasprzak

  • 1 Post
  • 1 Reply Like
George, 425 has been allocated for Public Safety above the "A" line where traditional UHF Public Safety spectrum is difficult to get due to Canada.
Photo of DanM

DanM

  • 6 Posts
  • 0 Reply Likes
John...  there are no cables in a wireless transmission from the Acurite sensor....  so a "Choke" cable is a good idea if a cable was involved....

George...   Fire Dept. is on 425.4125,  quite a way from the suggested 433MHz freq Xmission, There should not be interference 7 MHz away...[unless the Xmitter is a bit sloppy]
Photo of John Z

John Z

  • 873 Posts
  • 181 Reply Likes



DanM,


That is a waterfall spectrum plot of my neighborhood radio environment at 433.92 MHz. The bright starbursts you see are my AcuRite sensors. The others are neighbor devices. Please note that these signals are all well behaved, with spectral widths no more than a few tens of Kilohertz.


Also, please look up the datasheet for the MICRF113 transmitter chip. That is what AcuRite uses in their sensors. The modulated and unmodulated emmision spectra are specified in the datasheet. These are very clean transmitters.


If you think AcuRite's certification by your national agency (FCC, or IC, for example) is in error, I suggest you take it up with that agency. Be prepared to hear them tell you your receivers just dont cut it.
(Edited)
Photo of John Z

John Z

  • 873 Posts
  • 181 Reply Likes


Fresh shot, taken today, includes Atlas 8, a 5n1, a tower, an outdoor sensor w/probe, and my neighbor's stuff. Conclusions are unchanged.

For completeness, I centered HDSDR on 425.4125 MHz, and found no signal energy there.
(Edited)