Incorrect time zone on MyAcurite

  • 1
  • Problem
  • Updated 5 months ago
My weather station display has the correct time. On the MyAcurite app and website graphs, the time is linked to the USA (Texas, I think). On the website dashboard, the 'Last refreshed' time is correct, just not the times on the graphs. (01536CAUDI Model)
Photo of Jesse McMaster

Jesse McMaster

  • 2 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Teufel Hunden

Teufel Hunden

  • 2 Posts
  • 0 Reply Likes
I have the exact same problem
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 198 Reply Likes
Hello Jesse and Teufel,
Where are you located? Please understand that currently My AcuRite and its products are only supported within the US, Canada, the UK, and Australia. If you are not in one of these regions, the time on the graphs is not going to display correct time for your location. 
Photo of Teufel Hunden

Teufel Hunden

  • 2 Posts
  • 0 Reply Likes
North Carolina.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Teufel,

We were able to look at your account, and see that it is updating correctly. If you hover over the color bar it should show the last time the dashboard updated. If you go to the end of the line on your charts and details it will have the last 5 minute interval update on there. Please check your account, and let us know if you are still experiencing the issue. Thank you.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Jesse,

The time is going to go by the device profile address information that is entered. We show that you are located in Australia. Right now we are showing that you are offline, and the last time you updated was the 29th of January. This could be why the times are not matching.  Please check your PC Connect software. Make sure it says the display console is detected. The data is received with a current date and time stamp.  You want to make sure My AcuRite sharing says that the data is sending. If it is not, please unplug the USB for 30 seconds and plug it back in. To keep this transmitting online you need to keep the display plugged in at all times. The software needs to be running at all times. The computer needs to be on, and online at all times. The computer can not go into sleep mode. Please let us know if there is anything further we can assist you with.