Incorrect information displayed in MyAcuRite from PC Connect v 2.0.3

  • 1
  • Problem
  • Updated 2 years ago
This has been a continuing issue with the software.  I had similar issues with the previous version of PC Connect.  My console is showing normal data, however the AcuRite infomation displayed is completely incorrect.  I am attaching two screenshots of some incorrect data.  Has anyone else experienced similar issues.  My csv file shows the correct data (same as the console).

Photo of Dave Emmett

Dave Emmett

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Dave,

At the time you get these erroneous readings what is the display showing for rainfall, and pressure?  How often are you getting these readings? Thank you. Have a great day!
Photo of Dave Emmett

Dave Emmett

  • 2 Posts
  • 0 Reply Likes
Hello Jennifer,

At the time of the erroneous readings, my weather station (01035A1) is showing correct readings.  It has been an issue since day one, and was worse with the older version of theAcuRite software (I believe it was v 1.0.3).  I am attaching a couple of screenshots from that as well.  The temperature and Wind errors are from the old version, the Pressure and Rain are from the current version (v 2.0.3).

The rain is a daily thing.  We have had a total of 0.12 inches of rain this week and that was on Saturday.  The other 4.63 inches is erroneous.  It is so bad that I have had to put a disclaimer on my Weather Underground profile warning visitors that the information is very unreliable.  If this cannot be corrected, I will need to take that site down.








Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Dave,

We have emailed you at the address on file. Please check your inbox. Thank you. Have a good day!