How to tell when bridge is bad?

  • 1
  • Question
  • Updated 10 months ago
Lost connection  with accurite  to  bridge. rebooted router and bridge. can see bridge on router ip table and can connect to it via browser and its ip address.
The blue network light flashes on and off at approx 45 second intervals. What does that mean?
Photo of Mike

Mike

  • 4 Posts
  • 0 Reply Likes

Posted 10 months ago

  • 1
Photo of AcuRite Tori

AcuRite Tori

  • 1368 Posts
  • 50 Reply Likes
Hello Mike,

 What is the model number of your smartHUB? What is your sensor status light doing? Are you getting a green and amber light in the back? When and where was this model purchased?  Thank you.
Photo of Tim

Tim

  • 1 Post
  • 0 Reply Likes
I have the exact same problem
Photo of Mike

Mike

  • 4 Posts
  • 0 Reply Likes
9150trx. the sensor status light ( right side) is steady on blue. The network light (left side) flashes on and off at approx 45 second intervals. The amber light flashes and the green is on.
All was working fine since installed until this past Tuesday. I purchased it end of March 2016. It was purchased from Acurite.
(Edited)
Photo of George D. Nincehelser

George D. Nincehelser

  • 6747 Posts
  • 1249 Reply Likes
Meaning of lights on SmartHUB...

Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6428 Posts
  • 200 Reply Likes
Hello Mike and Tim,

 Do you have the HUB connected directly into your router or are you using a switch of any kind? If you are direct to router please try a new port and Ethernet cable.  Please let us know if you continue to have this issue. Thank you.
Photo of Mike

Mike

  • 4 Posts
  • 0 Reply Likes
I have the unit plugged directly into the router. I already tried a different port and a different cable.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Mike,

If the network status light is flashing on and off for about 45 seconds it means the smartHUB is not getting an internet connection. When you plug the Ethernet into the router, are you seeing flashing on the port that the Ethernet is plugged in on your router? Please try the steps below to see if you are able to get back online.

The lights should function as follows: The left blue light is a network status light. It should flash for 1 second each time a reading is sent otherwise it will be steady. The right light should be solid steady. There should be an amber light in the back that is flashing where the Ethernet is plugged in. The green light should be solid. Please power down the smartHUB and router for 2 minutes. Unplug the Ethernet cord from the back of the router. After the 2 minutes power up the router. Wait for it to come back online. Once online go ahead, and plug in the Ethernet cord, and power up the smartHUB. Give it a couple of minutes and it should start transmitting online.
Photo of Mike

Mike

  • 4 Posts
  • 0 Reply Likes
I followed your instructions, but  nothing has changed.
I noticed that every cycle of the blue network light 90 secs(2x 45) the yellow and green lights on the ethernet connection goes out for a second. Like the unit is resetting. Is that normal?
The rest of the time the amber is flashing and the green solid.
Photo of AcuRite Tori

AcuRite Tori

  • 1368 Posts
  • 50 Reply Likes
Hello Mike,

If the recommend troubleshooting that Jennifer has provided did not correct your issue we would then suggest trying another Ethernet cable and port. If this does not correct your issue we would recommend purchasing a new smartHUB. The left blue light is a network status light. It should flash for 1 second each time a reading is sent otherwise it will be steady. The right light should be solid steady. There should be an amber light in the back that is flashing where the Ethernet is plugged in. The green light should be solid.