extra unidentified device detected when switching from hub to access?

  • 1
  • Problem
  • Updated 3 months ago
I recently upgraded from the smartHub to Access.  I previously had 4 sensors on my smartHub, and moving them onto the Access was very easy.

My problem is that a 5th unidentified device/sensor showed up on my Access.  It measures temperatures/humidities separate from my 4 existing sensors, so it's not a duplicate.

How can i get more information about this device to determine what/where it is?
Photo of andris

andris

  • 2 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of Ledrak

Ledrak

  • 1420 Posts
  • 315 Reply Likes
It could be one of your neighbors they say the antenna in the Access is better than in the Smarthub  so maybe its picking it up, then again it could be some kind of computer glitch.  Are the temps close to what you have.
Photo of Jack Canavera

Jack Canavera

  • 394 Posts
  • 95 Reply Likes
With my SmartHUB I picked up my 5-in-1 and dependent upon season and the leaves on the trees, I picked up a neighbor whose house is about 100' from my house that is mounted on an out building.  Now that I added the Access I now pick up that neighbor with a stronger more reliable signal, and I'm picking up a third unit, albeit marginally.  It had no idea where that third one was until a few weeks ago when my neighbor to the side of my showed me his older weather station.  I was on a deck rail that was not visible from my house and is actually shielded by his home.  The Access reception pattern is much more uniform than the SmartHUB.  I did add the one neighbor's unit to my dashboard.  Due to his mounting location he gets a much better shot at the wind than mine.  I labeled his unit with his street address.
(Edited)
Photo of andris

andris

  • 2 Posts
  • 0 Reply Likes
Nice, thanks both for your responses!  That's a good point that the reception on the Access is better than on the SmartHUB.  I guess i'll just add it and keep my eyes peeled for where this mystery sensor might live :).  Can the same sensor(s) be associated to multiple SmartHUBs and Access units without disruption?  I.e. am I likely causing any issues for this neighbor by adding his device on my Access?

A separate related question:  I saw this bundle https://www.acurite.com/environment-system-with-digital-display-and-3-indoor-outdoor-temperature-hum... with a display.  In this scenario do the sensors all report both to the Access and the Display unit separately?  Or does can the display be configured to read from My Accurite?  I think I can just buy https://www.acurite.com/indoor-outdoor-home-environment-display-with-4-zone-capability-06024m.html and use it to display the 4 sensors currently monitored by my Access unit without interrupting communication between the Access and the sensors?
Photo of Jack Canavera

Jack Canavera

  • 394 Posts
  • 95 Reply Likes
Since the sensors just transmit and receive nothing back, you definitely can have the same sensor be reported by multiple hubs.  Again I am doing that currently.  Any sensor that is qualified to be received by the SmartHUB or Access can be received without disturbing the communications with other AcuRite displays or hubs.  Remember sensors are dumb devices so they transmit their readings without knowledge of what kind of device is seeing them or processing the data they send.  So if you want to buy a bundle and have it monitored by the Access, check with AcuRite to verify that the Access is compatible with that bundle.
(Edited)