Erroneous wind gusts

  • 1
  • Problem
  • Updated 2 years ago
I have the 02032C with 5 in one sensor. the sensor is mounted on the peak of the house with solar cell facing south. I have the unit reporting to the wunderground station id is KWACENTR11 Centralia the unit keeps getting bumped off the map because it is reporting wind gusts of up to 500mph. I know that this is an erroneous reading is there anyway to correct the problem.
The unit has been installed for about two weeks now..
Photo of Jim Brown

Jim Brown

  • 4 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Robert Lowman

Robert Lowman

  • 7 Posts
  • 0 Reply Likes
20-30 feet of wind is being compressed up and over the house. 500mph is a little high but I would expect 2-3 times the true speed on the top of the house.
Photo of Jim Brown

Jim Brown

  • 4 Posts
  • 0 Reply Likes
Thank you for the response. I should have been more accurate in my describing the installation. The sensor is mounted on the west side of the house at 18 ft. from the ground the north, south and west are totally open so wind coming to the sensor at any of these directions will not pass over the house. wind coming from the east would pass over the house width wise not length wise. if that makes sense most of the gusts are being reported from north northwest by the way I have two sensors I tried both and get similar results.
Photo of Rich Caudell

Rich Caudell

  • 7 Posts
  • 1 Reply Like
Common problem
Photo of Harold Ashe

Harold Ashe, Champion

  • 1449 Posts
  • 312 Reply Likes

Jim, I suggest calling Tech Support tomorrow and discuss the wind gust data with someone there.

1-877-221-1252

Photo of George D. Nincehelser

George D. Nincehelser

  • 6741 Posts
  • 1249 Reply Likes
Yes, call support.  There have been problems like this before on that particular model.  I believe it has something to do with reading  data over the USB port reliably.
Photo of Jim Brown

Jim Brown

  • 4 Posts
  • 0 Reply Likes
thank you all I will call support tomorrow
Photo of Jim Greenis

Jim Greenis

  • 1 Post
  • 0 Reply Likes
I have the 01515-RX mounted on a pipe about 8 feet in the air. I live on top of a large hill mountain with no obstructions. The most the wind has read is 34 mph. It gets way worst then that. Does this model rate gusts. Do I need to put higher?
Photo of George D. Nincehelser

George D. Nincehelser

  • 6741 Posts
  • 1249 Reply Likes
For "official" readings like you see in weather reports you need to up around 33 feet.  Wind speed decreases dramatically as you get closer to the ground due to surface friction.

The hardware itself does not measure "gusts".  It counts the number of cup rotations in a 4 second window and reports the highest measurement in a radio transmission every 18 seconds.