difficulty with hub returned from post-upgrade service

  • 1
  • Problem
  • Updated 2 years ago
My bridge locked up after the firmware push, and after sending it back for repair it arrived yesterday.  I immediately plugged it in to power and internet connections, noticed that it seemed to connect to the network (which was the main symptom of the prior issue) and went about my evening.  A bit over an hour later I received a communication loss email, which I actually took as a good sign since it showed that at some point communications had established.  This morning I pulled up the dashboard expecting to see data from overnight, and found that nothing had registered (despite the 5-in-1 display in the house showing good data and full reception throughout).  The sensor data light was flashing when I looked this morning, so I assumed that it had simply not connected to the sensor - but I also didn't have any pressure readings, which I assume come from the smarthub.   

I spent today fighting with it, and eventually it started working (or at least I'm assuming it has since it's had 4 consecutive updates over 20 minutes).  Here is what I did:

1) brought the 5 in 1 sensor in the house and sat it about a foot away from the smarthub.  I confirmed the sensor was working by watching the temperature drop on the house display.  No help on the hub.

2) changed the 5-in-1 band selector from B to A.  Still no help

3) changed the batteries in the 5-in-1 (the old ones tested good).  Still no help

4) power cycled the hub (approx 10 minutes off).  No help.

5) moved the 5 -in- 1 about 5 feet away. No help

6) power cycled the hub (approx 5 minutes off). No help

7) Ignored it for a few hours.  Came back and still had a flashing sensor data light.

8) Power cycled the hub (approx 1 minute off). No data showed up on the dashboard, but the sensor data light stayed on (solid) for over 10 minutes.

9) Remounted the sensor outside.  When I came back in a single pressure point had registered on the dashboard.  When I looked back about 20 minutes later, I had temperature and wind data coming in from the sensor and showing up on the dashboard and WU.

I'm not sure what led to the difficulty getting the sensor to register with the hub, but it did eventually seem to take - just took quite a bit more effort than I would have expected.
Photo of Edwin

Edwin

  • 24 Posts
  • 4 Reply Likes

Posted 2 years ago

  • 1
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Edwin,

We are happy to hear that you were able to get connected, and we can see you are successfully transmitting. Please let us know if there is anything further we can do for you. We appreciate the feedback. Have a good day!