Device Shows Offline

  • 1
  • Problem
  • Updated 1 year ago
I have spent several hours over the last couple of days trying to get my sensor online with my Acurtie. PC Connect says sending data. Weather Underground is getting realistic data, but my Acurite says "device offline".

Any ideas?

I am using a Mac, OS X 10.11.6, PC Connect, with the USB cable plugged directly into the computer (no hubs). 

Eric
Photo of Eric Wilson

Eric Wilson

  • 3 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Eric,

Please make sure you have your display in USB mode 3(depending on the model number of the display you may not have a USB mode). On the PC Connect software under status it should say the display console is detected. Below that last data received should be a current date and time stamp. Below that My AcuRite Sharing should say Data Sending. If it does not please go to Weather Sharing, and make sure you have the box checked that says share my weather data. You will enter your Device ID/ Mac address. Below that you will click share now. Under status you will then see My AcuRite Sharing: Data sending. If it says data sending you should be transmitting online. Your computer has to be on and online at all times. It can not go into sleep mode. The display has to be plugged in via USB at all times, and the software has to stay running as well. What is the version of the PC Connect software you are using for Mac? Please let us know if you continue to experience an issue.