Data not getting to WU with Access

  • 1
  • Problem
  • Updated 2 months ago
I updated to Access several days ago.  I followed all of the steps, repeated them a few times, rebooted the router, and even deleted Access and reinstalled.  Still no data to WU.  Any ideas?
Photo of Ken Cook

Ken Cook

  • 2 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of JOHN MCINTYRE

JOHN MCINTYRE

  • 2 Posts
  • 0 Reply Likes
Did you contact WU and get your WU credentials all settled? What’s your WU station name? I am KNCMURPH40, Trickling Branch, Tarheel. WU assigns you a station name which is location dependent I think. It’s been awhile but I recall it took about 36 hrs before I saw my station data. Best of luck.

PS. Use the ABOUT PERSONAL WEATHER STATION page from any WU station id and follow the steps to register your station. Please ignore if you’ve taken these steps.

jackmci01 in Murphy NC.
(Edited)
Photo of Steve U

Steve U

  • 465 Posts
  • 59 Reply Likes
You can only have ONE station (device) assigned per WU ID.  Did you tell your WU account to use the new device? did you remove the Smarthub 'share' from your account?

Note: I discovered this the hard way, as I missed the link to 'how to update' from SH to Access.
Come on Acurite, Logic here.  If you are shipping UPGRADE (via code) units, INCLUDE the instructions INSIDE THE BOX. Stop this 'hoop jumping' way of thinking.
Photo of Ken

Ken

  • 12 Posts
  • 1 Reply Like
I have had a station with data going to WU since 2013.  KKSWHITE2.  When I switched to Access, not getting any data.  Changed the sharing as per the instructions.  Still nothing.  
(Edited)
Photo of Ken

Ken

  • 12 Posts
  • 1 Reply Like
Steve - I have to tell my WU account to use the new device? Where can I get that info?  I did do all of the share changing stuff.  
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6237 Posts
  • 198 Reply Likes
Hello Ken,
Please remove your Weather Underground credentials from My AcuRite completely and re-add them. Please DO NOT COPY AND PASTE THE CREDENTIALS. Use your Station Key as the password instead of your password for Weather Underground. Let us know if this issue continues. Thank you.
Photo of Ken

Ken

  • 12 Posts
  • 1 Reply Like
Rachell,

Thanks for getting back to me.  That fixed the problem!  Now if I can only get WU to have it start calculating my daily summary again. 

Ken
Photo of Francois Salva

Francois Salva

  • 117 Posts
  • 3 Reply Likes
ON WU it said password of access(for sharing) and WU be the same   : the WU keys.for WU station ID

i try like JENNIFER said  dont work :she said station password..........i am all mix up   someone can help me
Photo of Ledrak

Ledrak

  • 1506 Posts
  • 335 Reply Likes
Francois try this when you registered your weather station with weather underground you used an Email address and a password (remember this) they then gave you a station ID (all caps) and a station key.  Now in the MyAcurite software under sharing it will ask for your station ID (remember its all caps) and a password (the same one you used when you first signed up with weather underground) if this does not work use the station key they gave you they both seem to work (I use my password) good luck.
Photo of Francois Salva

Francois Salva

  • 117 Posts
  • 3 Reply Likes
I find that out 10 mntes after my post :O)))))))) the thing is that her answer confuse me with the password and keys mention just on acurite web page.  nothing to get at WU website.  Very kind of you to answer me.  TYVM Ledrak !!!!
Photo of George D. Nincehelser

George D. Nincehelser

  • 6684 Posts
  • 1236 Reply Likes
Be aware that wunderground is having problems again as of May 29th.  Many have been reporting issues getting their data uploaded the past few days.