Dashboard not updating

  • 1
  • Problem
  • Updated 4 months ago
So after FINALLY (2 full days of working on it) getting the new "ACCESS" with my 5-in-1 sensors up and registered, Now the dashboard isn't updating.  WU and the LCD display update great.  It seems like the AcuRite system has to be the problem... Dashboard has not updated since the access was finally registered with the 5-in-1 sensors.  It's been just under 5 hours of no update.
Photo of P.J. Smith

P.J. Smith

  • 7 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of James Sanborn

James Sanborn

  • 3 Posts
  • 0 Reply Likes
This may be a dumb question, but did you add the device in the dashboard?
Photo of P.J. Smith

P.J. Smith

  • 7 Posts
  • 0 Reply Likes
Haven't you heard, "no question is dumb"?  The answer is; absolutely, sure did add it.   Thanks for the reply...
Photo of Ed

Ed

  • 3 Posts
  • 0 Reply Likes
Same here worked great for a few days now it doesn’t. I have not changed a thing. Nothings moved. Batteries are new.
Photo of Chuck Cvitkovich

Chuck Cvitkovich

  • 3 Posts
  • 0 Reply Likes
Same here.  Mine stopped reporting, then I refreshed the device.  It is reporting fine to Weather Underground, but not MyAcurite
Photo of P.J. Smith

P.J. Smith

  • 7 Posts
  • 0 Reply Likes

UPDATE:

So, I thought I'd delete my sensor then reinstall it.  NOT a great idea, although I think it helped me figure out what's going on.  After deleting it, the ACCESS no longer see's the 5-in-1...  I have set them 3 feet apart and it show's back up.  My conclusion the new ACCESS has the range of an arms length.  I'd go back to my bridge but I can't get it to register any longer.  AcuRite has suckered us all in to buying something far inferior to what we had.  Just my opinion...

Photo of Gary Barth

Gary Barth

  • 21 Posts
  • 5 Reply Likes
Please let us know if/when you ever figure out what's wrong. At least you got it to work initially. A lot of us never got that far. I wish AcuRite would 'fess up to the fact that there are serious bugs in this new gadget.
Photo of P.J. Smith

P.J. Smith

  • 7 Posts
  • 0 Reply Likes
Stay tuned,  I don't want to say anything until I'm fairly sure of the outcome... I may have the answer but not real sure yet.
Photo of P.J. Smith

P.J. Smith

  • 7 Posts
  • 0 Reply Likes
Write a commentThis is what I've learned:
1.  to reset the "Access" router - disconnect the Cat-5 and withpower connected push the reset button and hold it until the light turns blue before releasing it.
2.  Start with the Access monitor connected to your internet router and the 5-in-1 sensors within 5' of each other.
3.  Something I did although I'm not sure if it makes a differece, I set the access IP address to static on my internet router.
4.  Follow the instructions received with your Access router for registering it with AcuRite dashboard settings.
5.  If sharing with WU.  make sure the tick box is checked and you enter your KTX address and password then save.
6.  At that point I unplugged power from the access then the cat 5 cable.  Since I use a repeater to get closer to my sensors I relocated the ACCESS and sensor to the repeater.  I then plugged in the cat-5 to the repeater then the power.  After seeing that everythig was working I then installed the sensors back outside.
So far EVERYTHING is updating and working (my fingers are crossed.  (I'm using channel C on my 5-in-1 and LCD display).

Hope This helps someone out there and that it KEEPS working...
Photo of Ed

Ed

  • 3 Posts
  • 0 Reply Likes
IIt actually worked after an Internet outage. I didn’t do a thing. Then for a day Acurite was 3 hours behind on updates from there servers. I frankly think it’s Acutit at this point not US!!
Photo of P.J. Smith

P.J. Smith

  • 7 Posts
  • 0 Reply Likes
I fully agree...
Photo of P.J. Smith

P.J. Smith

  • 7 Posts
  • 0 Reply Likes
This is what I've learned:
1.  to reset the "Access" router - disconnect the Cat-5 and withpower connected push the reset button and hold it until the light turns blue before releasing it.
2.  Start with the Access monitor connected to your internet router and the 5-in-1 sensors within 5' of each other.
3.  Something I did although I'm not sure if it makes a differece, I set the access IP address to static on my internet router.
4.  Follow the instructions received with your Access router for registering it with AcuRite dashboard settings.
5.  If sharing with WU.  make sure the tick box is checked and you enter your KTX address and password then save.
6.  At that point I unplugged power from the access then the cat 5 cable.  Since I use a repeater to get closer to my sensors I relocated the ACCESS and sensor to the repeater.  I then plugged in the cat-5 to the repeater then the power.  After seeing that everythig was working I then installed the sensors back outside.
So far EVERYTHING is updating and working (my fingers are crossed.  (I'm using channel C on my 5-in-1 and LCD display).

Hope This helps someone out there and that it KEEPS working...