console not detected 01525

  • 1
  • Problem
  • Updated 2 years ago
For the past few days, AcuRite connect is loses it's connection with the display console. Each time it is necessary to disconnect and reconnect the USB cable going to the computer. What is causing this? I just started recently.
Photo of Darrel Scott

Darrel Scott

  • 10 Posts
  • 2 Reply Likes

Posted 2 years ago

  • 1
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hi Darrel,

When it loses the connection is the computer on, or in sleep mode?  In order to stream online, the computer needs to be up and running ( we recommend preventing the computer from going into sleep mode) The AcuRite software has to be up and running, and the display has to be plugged into the computer at all times. If anyone of these is not working, then it could cause it to lose the connection. If you need further assistance please contact AcuRite customer support at 877-221-1252. Thank you. Have a good day!
Photo of Darrel Scott

Darrel Scott

  • 10 Posts
  • 2 Reply Likes

The computer control panel settings are set so as not to allow the computer to go to sleep, the AcuRite software is up and running and the console is always connected, so all the suggestions you have made have already been tried.

In fact, the system has stopped reading data from the console while the computer was in use on other items.

When the last episode happened the AcuRite software showed the console connected, however it also showed over four hours had elapsed since the last data was received.

It clearly appears something is freezing or crashing. The problem started about three weeks ago.

Any ideas?

Photo of Darrel Scott

Darrel Scott

  • 10 Posts
  • 2 Reply Likes
A few days ago, in response to an email, migrated to the new site and installed the latest version of Acu Rite connect software. So today at about 2:15 I received a series of emails from MyAcurite and Weather underground that my station is not reporting, even though it shows connected to AcuRite Connect. Again I have to unplug and then reconnect the console to resume downloads. In other words, the updated software did not fix the problem..
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6411 Posts
  • 200 Reply Likes
Hello Darrel,

We have emailed you at the email address on file.  Please check your inbox.  Thank you and have a great day!
Photo of Darrel Scott

Darrel Scott

  • 10 Posts
  • 2 Reply Likes
What did you email? I have received nothing new regarding this issue in a week.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Darrel,

We have emailed you at the address we have on file requesting further information. Please check your inbox. It is the email address associated with your forum account. Thank you. Have a good day!
Photo of Darrel Scott

Darrel Scott

  • 10 Posts
  • 2 Reply Likes
Once again today the console shows connected to the computer, yet no data is being  It now is also loosing the radio feed from the sensor, yet if the channel is changed and returned to the original setting the radio feed again locks in with five bars. It would seem the console is about to give up the ghost.