Bridge doesn't connect to Aculink

  • 1
  • Problem
  • Updated 3 years ago
After installing new router Aculink says bridge not connected. The web server in the bridge shows nominal battery and a signal strength of 2. My local 5-in-1 station shows data. I changed my public up address and use NAT now. Do I need to open certain ports for aculink to be able to contact my bridge?
Photo of MikeC

MikeC

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of AcuRite Kevin

AcuRite Kevin

  • 1015 Posts
  • 73 Reply Likes
Hi MikeC,

You should not need to open a specific port for the Bridge to operate; typically, however, it uses port 80. 

Ensure you have DHCP enabled; MAC address filtering can be disabled as well as Network Security temporarily to enable Bridge traffic. 

Should you need further assistance, please call the Customer Support Center at 877-221-1252.  Have a great day!