brand new model 00411. Problem getting humity reading not syncing.

  • 2
  • Problem
  • Updated 2 years ago
  • (Edited)

just out of the box model 00411.  I've replaced the new lithium batteries but the units will not sync.  I've read other posts.  fyi there isn't a white sticker inside the battery compartment on either the base or remote unit.


Photo of Stan

Stan

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 2
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Stan,

We can see you are using Energizer Ultimate lithium batteries. We only recommend lithium batteries when the temperatures get to -4 degrees where you live. If you are in a location that applies to we would recommend the Energizer Advanced lithium batteries. The Ulitmate are considered heavy duty and can cause connection issues as well as erroneous readings in the thermometer. Please use a fresh alkaline battery such as Rayovac, Energizer, Duracell or Kirkland.   Remove the batteries from both the display and sensor for about 5 minutes.  Make sure you are at least 3 feet from electronics such as televisions, microwaves, computers or radios.   Put the batteries in the outdoor sensor first looking for the red light to flash. Once the light flashes go ahead and put the batteries back in the display. Give them a minute or two to connect and you should get indoor and outdoor readings on the display. Once this happens you can put the sensor back outside. Thank you. Enjoy your day!
Photo of Norma MacDonald

Norma MacDonald

  • 5 Posts
  • 0 Reply Likes
I have tried all the troubleshooting steps . The red light is steady red. It will read the indoor temp. but will not read outdoor temp. Put batteries in and it seems to have a strong signal and then nothing ,
The model # is 00411/ 00609SBDIA / 00611A3.
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6428 Posts
  • 200 Reply Likes
Hello Norma,

The sensor light should flash every 30-45 seconds.  If the light is steady red this indicates you would need a new sensor.  We have emailed you at the email address on file regarding the one year warranty. Please check your inbox. Thank you and have a great day!

Photo of Brian Haskin

Brian Haskin

  • 1 Post
  • 0 Reply Likes
My situation is very similar to Norma, I received an AcuRite Weather Thermometer (Model #00609SBDIA2) for Christmas and it has never been able to synchronize. I have followed the troubleshooting steps to the letter. By the way, both units are using fresh Rayovac alkaline batteries. Your help in this matter would be most appreciative. Thanks, Brian
Photo of Norma MacDonald

Norma MacDonald

  • 5 Posts
  • 0 Reply Likes
Brian your best bet is to call them I went back and forth for a week with emails it took less than ten minutes with a rep, on the phone and they are sending me a brand new one. Leave yourcall back number and they will call. Good Luck.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Brian,

Please perform a hard reset on the thermometer. Are you getting dashes for the readings?  If this does not correct the problem, please let us know.

Perform a hard reset:
1.Bring both the sensor and display unit indoors and remove batteries from each.
2.Reinstall batteries in the sensor unit first and watch for the red light to flash
3.Reinstall batteries in the display.
4.The outdoor temperature should now be displayed.