Brand New 5 in 1 Kit w/Bridge: Bridge Is Dead Out Of The Box

  • 1
  • Problem
  • Updated 2 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving due to lack of activity

So, after many months of frustration with my old 5 in 1 bridge that never made it past migration, and a lack of CS support, I sucked it up and bought an entire new set up last week. I expected a totally new unit this far past the migration issue would work fine. it does not. Went through bridge registration process. Got to the flashing blue lights firmware update. After a while, blue lights went off entirely. Tried the classic reboot a few times. Nothing. No more blue lights, ever. Green and yellow LEDs on back of unit are on (yellow blinking sporadically), but no blue lights. Pretty desperate. Love the features, don't want to go to another brand, but man, really?
Photo of Kenneth Hahn

Kenneth Hahn

  • 3 Posts
  • 0 Reply Likes
  • Severely disappointed

Posted 2 years ago

  • 1
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Kenneth,

Where was the smartHUB purchased from? What is the model number of the smartHUB? The blue lights can be toggled on and off by pressing the register/activate button for about 10 seconds.  Once you release the button after 10 seconds you should see the blue lights come on.

The lights should function as follows: The left blue light is a network status light. It should flash for 1 second each time a reading is sent otherwise it will be steady. The right hand light should be solid steady. When you get your smartHUB plug it directly into the router. The lights should function as stated above. The next step is to register the device on My AcuRite. Create your account on My AcuRite and then do the following steps.

1. Go to settings and click devices.

2. Enter your device ID and zip code.

3. Enter your address information where the smartHUB is located.

4. Select if you want the station pressure which is a raw pressure you can calibrate, or the adjusted pressure which is a calibrated pressure based off your altitude.

5. Click Save.

6. Scroll to the bottom of the screen and add your sensors.

**Note it make take a little bit of time before your sensor information comes up. If you are going to use s smartphone you will sign in with the same email address and password you used to create the account. Please let us know if there is anything further we can assist you with. Thank you.

This conversation is no longer open for comments or replies.